<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie ie8" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<!--<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">-->
<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.iamwire.com/xmlrpc.php">
<title>Logistics in India 2017 - Near Future Trends and Existing Challenges</title>
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The logistics space is getting highly competitive with the entry of many new companies in the market, bringing new ideas and technologies."/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Logistics, truck logistics, trucking india, truck logistics industry india"/>
<link rel="canonical" href="http://www.iamwire.com/2017/07/logistics-india-trends-challenges/155161" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Logistics in India 2017 - Near Future Trends and Existing Challenges" />
<meta property="og:description" content="The logistics space is getting highly competitive with the entry of many new companies in the market, bringing new ideas and technologies." />
<meta property="og:url" content="http://www.iamwire.com/2017/07/logistics-india-trends-challenges/155161" />
<meta property="og:site_name" content="iamwire" />
<meta property="article:publisher" content="https://www.facebook.com/iamwire" />
<meta property="article:tag" content="Community" />
<meta property="article:tag" content="Logistics" />
<meta property="article:tag" content="Trends" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2017-07-11T12:36:49+05:30" />
<meta property="article:modified_time" content="2017-07-11T12:39:48+05:30" />
<meta property="og:updated_time" content="2017-07-11T12:39:48+05:30" />
<meta property="fb:app_id" content="278683132324426" />
<meta property="og:image" content="http://www.iamwire.com/wp-content/uploads/2017/07/logistics-852936_1280.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="960" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The logistics space is getting highly competitive with the entry of many new companies in the market, bringing new ideas and technologies." />
<meta name="twitter:title" content="Logistics in India 2017 - Near Future Trends and Existing Challenges" />
<meta name="twitter:site" content="@iamwire" />
<meta name="twitter:image" content="http://www.iamwire.com/wp-content/uploads/2017/07/logistics-852936_1280.jpg" />
<meta name="twitter:creator" content="@iamwire" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="iamwire &raquo; Feed" href="http://www.iamwire.com/feed" />
<link rel="alternate" type="application/rss+xml" title="iamwire &raquo; Comments Feed" href="http://www.iamwire.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="iamwire &raquo; Logistics in India 2017 &#8211; Near Future Trends and Existing Challenges Comments Feed" href="http://www.iamwire.com/2017/07/logistics-india-trends-challenges/155161/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.iamwire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ed6b088f258ab8bd3a7663fae6e148c5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ultimate-tables-style-css'  href='http://www.iamwire.com/wp-content/plugins/ultimate-tables/css/ultimate-tables.css?ver=ed6b088f258ab8bd3a7663fae6e148c5' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-datatables-style-css'  href='http://www.iamwire.com/wp-content/plugins/ultimate-tables/css/jquery.dataTables.css?ver=ed6b088f258ab8bd3a7663fae6e148c5' type='text/css' media='all' />
<link rel='stylesheet' id='ap-front-styles-css'  href='http://www.iamwire.com/wp-content/plugins/accesspress-anonymous-post/css/frontend-style.css?ver=2.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.iamwire.com/wp-content/plugins/accordions/assets/frontend/css/jquery-ui.min.css?ver=ed6b088f258ab8bd3a7663fae6e148c5' type='text/css' media='all' />
<link rel='stylesheet' id='accordions_style-css'  href='http://www.iamwire.com/wp-content/plugins/accordions/assets/frontend/css/style.css?ver=ed6b088f258ab8bd3a7663fae6e148c5' type='text/css' media='all' />
<link rel='stylesheet' id='accordions_themes.style-css'  href='http://www.iamwire.com/wp-content/plugins/accordions/assets/global/css/themes.style.css?ver=ed6b088f258ab8bd3a7663fae6e148c5' type='text/css' media='all' />
<link rel='stylesheet' id='accordions_themes.Tabs.style-css'  href='http://www.iamwire.com/wp-content/plugins/accordions/assets/global/css/themesTabs.style.css?ver=ed6b088f258ab8bd3a7663fae6e148c5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.iamwire.com/wp-content/plugins/accordions/assets/global/css/font-awesome.min.css?ver=ed6b088f258ab8bd3a7663fae6e148c5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.iamwire.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-toggle-css-css'  href='http://www.iamwire.com/wp-content/plugins/shortcode-toggle/style.min.css?ver=ed6b088f258ab8bd3a7663fae6e148c5' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Roboto:400|Open+Sans:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-form-css'  href='http://www.iamwire.com/wp-content/plugins/mailchimp-for-wp-pro/assets/css/form.min.css?ver=2.7.22' type='text/css' media='all' />
<link rel='stylesheet' id='yt-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A700%2C400%7CLato%3A700&#038;ver=ed6b088f258ab8bd3a7663fae6e148c5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.iamwire.com/wp-content/themes/yeahthemes-sparkle/framework/css/bootstrap.min.css?ver=ed6b088f258ab8bd3a7663fae6e148c5' type='text/css' media='all' />
<link rel='stylesheet' id='theme-default-style-css'  href='http://www.iamwire.com/wp-content/themes/yeahthemes-sparkle/style.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://www.iamwire.com/wp-content/themes/yeahthemes-sparkle/css/animate.css?ver=ed6b088f258ab8bd3a7663fae6e148c5' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.iamwire.com/wp-content/themes/yeahthemes-sparkle/css/flexslider.css?ver=ed6b088f258ab8bd3a7663fae6e148c5' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-24071752-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.iamwire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.iamwire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.iamwire.com/wp-content/plugins/responsive-scrolling-tables/js/responsivescrollingtables.js?ver=ed6b088f258ab8bd3a7663fae6e148c5'></script>
<script type='text/javascript' src='http://www.iamwire.com/wp-content/plugins/shortcode-toggle/script.min.js?ver=ed6b088f258ab8bd3a7663fae6e148c5'></script>
<link rel='https://api.w.org/' href='http://www.iamwire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.iamwire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.iamwire.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.iamwire.com/?p=155161' />
<link rel="alternate" type="application/json+oembed" href="http://www.iamwire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.iamwire.com%2F2017%2F07%2Flogistics-india-trends-challenges%2F155161" />
<link rel="alternate" type="text/xml+oembed" href="http://www.iamwire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.iamwire.com%2F2017%2F07%2Flogistics-india-trends-challenges%2F155161&#038;format=xml" />
<link rel="shortlink" href="http://www.iamwire.com/155161" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.iamwire.com/?wordfence_logHuman=1&hid=E8658F098F7059D517C81402586B0C0C');
</script><style type='text/css' media='screen'>
	body{ font-family:"Roboto", arial, sans-serif;}
	h1{ font-family:"Roboto", arial, sans-serif;}
	h2{ font-family:"Roboto", arial, sans-serif;}
	h3{ font-family:"Roboto", arial, sans-serif;}
	h4{ font-family:"Roboto", arial, sans-serif;}
	h5{ font-family:"Roboto", arial, sans-serif;}
	h6{ font-family:"Roboto", arial, sans-serif;}
	blockquote{ font-family:"Roboto", arial, sans-serif;}
	p{ font-family:"Roboto", arial, sans-serif;}
	li{ font-family:"Roboto", arial, sans-serif;}
	body{ font-family:"Open Sans", arial, sans-serif;}
	h1{ font-family:"Open Sans", arial, sans-serif;}
	h2{ font-family:"Open Sans", arial, sans-serif;}
	h3{ font-family:"Open Sans", arial, sans-serif;}
	h4{ font-family:"Open Sans", arial, sans-serif;}
	h5{ font-family:"Open Sans", arial, sans-serif;}
	h6{ font-family:"Open Sans", arial, sans-serif;}
	blockquote{ font-family:"Open Sans", arial, sans-serif;}
	p{ font-family:"Open Sans", arial, sans-serif;}
	li{ font-family:"Open Sans", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><style id="custom-styles">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</style>
<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->
<link rel="icon" href="http://www.iamwire.com/wp-content/uploads/2016/12/logo-element500-500-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.iamwire.com/wp-content/uploads/2016/12/logo-element500-500-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.iamwire.com/wp-content/uploads/2016/12/logo-element500-500-300x300.png" />
<meta name="msapplication-TileImage" content="http://www.iamwire.com/wp-content/uploads/2016/12/logo-element500-500-300x300.png" />

<!--[if lt IE 9]>
	<script src="http://www.iamwire.com/wp-content/themes/yeahthemes-sparkle/includes/js/html5shiv.js"></script>
	<script src="http://www.iamwire.com/wp-content/themes/yeahthemes-sparkle/includes/js/respond.min.js"></script>
<![endif]-->

</head>

<body class="not-logged-in yeah-framework group-blog post-template-default single single-post postid-155161 single-format-standard webkit-browser windows-platform desktop scroll-fix-header default-search layout-default category-business">

<!--[if lt IE 9]>
<div id="yt-ancient-browser-notification">
	<div class="container">
		<p>Oops! Your browser is <strong><em>ancient!</em></strong> :( - <a href="http://browsehappy.com/" target="_blank">Upgrade to a different browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to experience this site.</p>	</div>
</div>
<![endif]-->


<div id="page" class="hfeed site full-width-wrapper">

 

<div class="inner-wrapper">
	
		
	<header id="masthead" class="site-header full-width-wrapper hidden-print" role="banner">
						<div class="site-banner" id="site-banner">
			<div class="container">
				<div class="row">
				<div class="col-md-2 site-branding pull-left">
		<h3 class="site-logo image-logo"><a href="http://www.iamwire.com/" title="iamwire" rel="home"><img alt="iamwire" src="http://www.iamwire.com/wp-content/uploads/2016/12/iamwire_new_white_250-1.png"></a></h3>
	</div><nav id="site-navigation" class="col-sm-12 col-md-10 main-navigation" role="navigation">
	<div class="sr-only skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

	<div class="site-navigation-menu-container"><ul id="menu-channels" class="menu"><li id="menu-item-150202" class="menu-item menu-item-type-post_type menu-item-object-page first-child menu-item-150202"><a title="Submit a Post" href="http://www.iamwire.com/submit-guest-post">Submit a Post</a></li>
<li id="menu-item-24257" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children default-dropdown menu-item-24257 business"><a title="Business" href="http://www.iamwire.com/business"><i class="Business Information, Knowledge and Expertise related to Startups, Ecommerce, Investments in Emerging Technologies Sectors"></i>Business</a>
<ul class="sub-menu">
	<li id="menu-item-111089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111089 business-startups"><a title="Startups" href="http://www.iamwire.com/business/business-startups"><i class="Startups features, news, reviews, competitive analysis, market opportunity"></i>Startups</a></li>
	<li id="menu-item-111090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111090 business-ecommerce"><a title="Ecommerce here" href="http://www.iamwire.com/business/business-ecommerce"><i class="Ecommerce News &#038; Insights, Online Retail, Etail, Online Travel, Online Payments, ecommerce service providers, vendors"></i>Ecommerce</a></li>
</ul>
</li>
<li id="menu-item-9989" class="technology menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children default-dropdown menu-item-9989 technology"><a title="Technology" href="http://www.iamwire.com/technology">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-142720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142720"><a title="Artificial Intelligence" href="http://www.iamwire.com/tag/artificial-intelligence">Artificial Intelligence</a></li>
	<li id="menu-item-142721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142721"><a title="Machine Learning" href="http://www.iamwire.com/tag/machine-learning">Machine Learning</a></li>
	<li id="menu-item-142719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142719"><a title="Internet of Things" href="http://www.iamwire.com/tag/internet-of-things">Internet of Things</a></li>
	<li id="menu-item-142722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142722"><a title="Wearable technology" href="http://www.iamwire.com/tag/wearable-technology">Wearable technology</a></li>
	<li id="menu-item-142723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142723"><a title="Virtual Reality" href="http://www.iamwire.com/tag/virtual-reality/">Virtual Reality</a></li>
	<li id="menu-item-142799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142799"><a title="Augmented Reality" href="http://www.iamwire.com/tag/augmented-reality">Augmented Reality</a></li>
	<li id="menu-item-142724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142724"><a title="Big Data" href="http://www.iamwire.com/tag/big-data">Big Data</a></li>
	<li id="menu-item-142725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142725"><a title="3D printing" href="http://www.iamwire.com/tag/3d-printing">3D printing</a></li>
	<li id="menu-item-142726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142726 technology-internet"><a title="Consumer Internet" href="http://www.iamwire.com/technology/technology-internet"><i class="Internet business latest news and insights, Google, Facebook, Linkedin, Yahoo Internet Enterprise"></i>Consumer Internet</a></li>
	<li id="menu-item-142727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142727 technology-mobile"><a title="Mobile" href="http://www.iamwire.com/technology/technology-mobile"><i class="Latest in Mobile Startups, News, Insights, Opportunity and more"></i>Mobile</a></li>
</ul>
</li>
<li id="menu-item-148245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148245 motivation"><a title="Motivation" href="http://www.iamwire.com/motivation">Motivation</a></li>
<li id="menu-item-137895" class="menu-item menu-item-type-custom menu-item-object-custom mega-menu-dropdown mega-menu-dropdown-default menu-item-137895"><a title="Community" href="http://www.iamwire.com/tag/guest">Community</a><div class="full-width-wrapper mega-menu-container">
				<div class="container"></div>
					</div></li>
<li id="menu-item-153794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153794"><a title="Advertise" href="http://www.iamwire.com/vendors">Advertise</a></li>
<li id="menu-item-153795" class="menu-item menu-item-type-custom menu-item-object-custom last-child menu-item-153795"><a title="Sign-up" href="http://iamwire.com/startups/">Sign-up</a></li>
<li class="menu-item menu-item-type-custom menu-item-gsearch default-dropdown sub-menu-left pull-right">
				<a href="javascript:void(0);"><i class="fa fa-search"></i></a><ul class="sub-menu">
						<li class="menu-item">
							

<form role="search" method="get" class="search-form" action="http://www.iamwire.com/">
	
		
		<label class="screen-reader-text">Search for:</label>
		<input type="search" class="search-field form-control" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	
	<input type="submit" class="search-submit btn btn-primary" value="Search">	
	</form>


						</li>
					</ul></li><li class="menu-item-type-custom menu-item-social-networks"><a href="mailto:co&#110;ne&#99;t&#64;&#105;amw&#105;&#114;&#101;&#46;&#99;&#111;&#109;" target="_blank" title="Send an Email"><i class="fa fa-envelope"></i></a></li></ul></div>
	<a href="javascript:void(0)" class="main-menu-toggle hidden-md hidden-lg">
		<span class="bar1"></span>
		<span class="bar2"></span>
		<span class="bar3"></span>
	</a>
</nav><!-- #site-navigation -->				</div>
			</div>
		</div>

					</header><!-- #masthead -->
	
		
	<div id="main" class="site-main">
			
	<div class="container main-columns">

		<div class="row">

				
			<div id="primary" class="content-area col-sm-12 col-md-7 col-md-push-2 col-lg-7 col-lg-push-2 boundary-column">
				
								
				<main id="content" class="site-content" role="main">
				
								
								
										
					
<article id="post-155161" class="post-155161 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-guest tag-logistics tag-trends main-hentry">

	
	<header class="entry-header">

				<strong class="text-uppercase margin-bottom-15 display-block category-meta"><a class="business" href="http://www.iamwire.com/business" title="View all posts in Business">Business</a></strong>
		<h1 class="entry-title  margin-bottom-30">Logistics in India 2017 &#8211; Near Future Trends and Existing Challenges</h1>
		
		 
				
				<div class="entry-meta margin-bottom-30 hidden-print" style="display:none">
			<span class="posted-on">
				
				<time class="entry-date published pull-left" datetime="2017-07-11T12:36:49+00:00">07/11/2017</time><time class="updated hidden" datetime="2017-07-11T12:39:48+00:00">07/11/2017</time>			</span>
			<span class="byline">

				<span class="author vcard">
					<a class="url fn n" href="http://www.iamwire.com/author/mukesh-singh" rel="author">
						Mukesh Singh					</a>
				</span>
			</span>			
		</div><!-- .entry-meta -->
				
			</header><!-- .entry-header -->

	
	<div class="entry-content">

				
		<!-- AddThis Sharing Buttons above --><h6>This column is authored by Mukesh Singh, founder and chairman of <a href="http://www.logisticmart.com/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.logisticmart.com/', 'Logisticmart']);"  class="external" target="_blank">Logisticmart</a></h6>
<hr />
<p><img class="aligncenter size-full wp-image-155237" src="http://www.iamwire.com/wp-content/uploads/2017/07/logistics-852936_1280.jpg" alt="logistics industry india" width="1280" height="960" srcset="http://www.iamwire.com/wp-content/uploads/2017/07/logistics-852936_1280.jpg 1280w, http://www.iamwire.com/wp-content/uploads/2017/07/logistics-852936_1280-140x105.jpg 140w, http://www.iamwire.com/wp-content/uploads/2017/07/logistics-852936_1280-300x225.jpg 300w, http://www.iamwire.com/wp-content/uploads/2017/07/logistics-852936_1280-768x576.jpg 768w, http://www.iamwire.com/wp-content/uploads/2017/07/logistics-852936_1280-1024x768.jpg 1024w, http://www.iamwire.com/wp-content/uploads/2017/07/logistics-852936_1280-533x400.jpg 533w" sizes="(max-width: 1280px) 100vw, 1280px" />Logistics, without any doubt, is a pillar of India&#8217;s economy. It provides a cost-effective transportation of    goods to different regions of the country. The logistics industry in India is scaling new heights in terms of growth and technological advancements in this field. The logistics space is getting highly competitive with the entry of many new companies in the market, bringing new ideas and technologies to benefit the customers.</p>
<h4></h4>
<h4>Integration of technologies helping logistics industry</h4>
<p>The sector, particularly the shipping and truck hire service providers are now spending a significant amount of money on integrating latest technologies like cloud computing, Internet of Things (IoT), robotics and many more. By deploying these technologies, the companies are now able to streamline their business operations, get live data and get constant updates about the movement of the goods.</p>
<h4>GST can prove to be a game changer for the logistics sector</h4>
<p>When the GST would be rolled out this month, then you will begin to witness immediate positive impacts. First of all, it will reduce the amount of paperwork required to transport the goods as all transactions will be digitized. There will be uniform toll rates across the country and waiting time at the toll gates will be reduced drastically. This will ultimately result into the faster goods transportation.</p>
<div style="clear:both; margin-top:1em; margin-bottom:1em;"><a href="http://www.iamwire.com/2017/03/payment-gateways-battling-cyber-threats/149837" target="_blank" class="u7d36a11cd54c5d26549a20946921475f"><!-- INLINE RELATED POSTS 1/2 //--><style> .u7d36a11cd54c5d26549a20946921475f { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#FFFFFF; border:0!important; border-left:4px solid #ECF0F1!important; text-decoration:none; } .u7d36a11cd54c5d26549a20946921475f:active, .u7d36a11cd54c5d26549a20946921475f:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u7d36a11cd54c5d26549a20946921475f { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u7d36a11cd54c5d26549a20946921475f .ctaText { font-weight:bold; color:#16A085; text-decoration:none; font-size: 16px; } .u7d36a11cd54c5d26549a20946921475f .postTitle { color:#27AE60; font-weight: bold!important; font-size: 16px; } .u7d36a11cd54c5d26549a20946921475f:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Popular Read:</span>&nbsp; <span class="postTitle">Payment Gateways: Battling Cyber Threats and How?</span></div></a></div><h4>Challenges hindering the industry&#8217;s growth</h4>
<p>There are many problems hindering the growth of logistics industry in India. Several taxes, poor infrastructure, lack of trained manpower, inadequate warehousing facilities, unorganized distribution channels, etc plaguing the logistics industry. After GST, I hope to see some of these problems diminish, but the companies involved in this business (whether small or big) need to formulate some strategies to overcome these challenges and grow their business.</p>
<h4>Positive Figures Bringing Cheers to Logistics Industry</h4>
<p>According to the estimates provided by The Associated Chambers of Commerce and Industry of India (ASSOCHAM), the growth outlook of India&#8217;s logistics sector is very positive. It is expected to become a $307 billion industry by the year 2020. The good news is with the development of new highways, roads, logistics parks, etc and injection of fresh investments, the industry is expected to grow at the Compound Annual Growth Rate (CAGR) of 16% between financial year 2016-2020. That is not all, as with the coming up of Goods and Service Tax (GST) and government&#8217;s new infrastructure reform schemes, it will create new opportunities and push growth.</p>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.4";
                    var wp_product_version = "wpp-5.3.4";
                    var wp_blog_version = "4.7.2";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.4","anonymous_profile_id":"wp-d6611dd5df77333c113456cf4ef5add9","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":false,"addthis_sidebar_enabled":true,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":true,"addthis_above_showon_posts":true,"addthis_above_showon_pages":false,"addthis_above_showon_archives":false,"addthis_above_showon_categories":false,"addthis_above_showon_excerpts":false,"addthis_below_showon_home":false,"addthis_below_showon_posts":true,"addthis_below_showon_pages":false,"addthis_below_showon_archives":false,"addthis_below_showon_categories":false,"addthis_below_showon_excerpts":false,"addthis_sidebar_showon_home":false,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":false,"addthis_sidebar_showon_archives":false,"addthis_sidebar_showon_categories":false,"addthis_mobile_toolbar_showon_home":false,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":false,"addthis_mobile_toolbar_showon_archives":false,"addthis_mobile_toolbar_showon_categories":false,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {"share":{"theme":"transparent","position":"right","numPreferredServices":4,"mobile":false},"sharedock":{"counts":false,"position":"bottom","numPreferredServices":5}};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-d6611dd5df77333c113456cf4ef5add9 "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <!-- AddThis Sharing Buttons below --><div class="entry-stuff clear margin-bottom-15 hidden-print single-post-ads-bottom text-center"><div align="left" style="background-color:#ffffff; border:1px solid; border-color:#e5e6e9; border-radius:3px; font-size:18px; padding:15px;">Share your experiences, opinions or solutions: <a href="http://www.iamwire.com/submit-guest-post?utm_source=post_footer&utm_campaign=Jan_2_2017&utm_medium=native" >Submit a Post</a>.</div></div>		
		
	</div><!-- .entry-content -->
	
	
	
	<footer class="entry-meta hidden-print">
		
		<div class="entry-tags"><strong class="tag-heading"><i class="fa fa-tag"></i> Tags:</strong> <a href="http://www.iamwire.com/tag/guest" rel="tag">Community</a><a href="http://www.iamwire.com/tag/logistics" rel="tag">Logistics</a><a href="http://www.iamwire.com/tag/trends" rel="tag">Trends</a></div>			</footer><!-- .entry-meta -->
	

		<!-- noptimize --><script type="text/html" data-role="header .entry-meta">
	<div class="gray-icon clearfix"><span class="post-meta-info byline"><span class="author vcard"><a class="url fn n" href="http://www.iamwire.com/author/mukesh-singh"> Mukesh Singh</a></span></span><span class="post-meta-info posted-on"><i class="fa fa-clock-o"></i> <time class="entry-date published" datetime="2017-07-11T12:36:49+00:00">07/11/2017</time><time class="updated hidden" datetime="2017-07-11T12:39:48+00:00">07/11/2017</time></span><span class="post-meta-info with-cmt"><i class="fa fa-comments"></i> 0</span></div>	</script>
	<!-- /noptimize -->
	
</article><!-- #post-155161## -->					
					
								
				<div class="post-author-area hidden-print margin-bottom-30">
    <a href="http://www.iamwire.com/author/mukesh-singh" class="alignleft gravatar"></a>
    <div class="author-meta-content">
        <h3 class="secondary-2-primary">By <a href="http://www.iamwire.com/author/mukesh-singh"><strong>Mukesh Singh</strong></a></h3>
    
        <p>Mukesh Singh is the Founder and Chairman of Logisticmart</p>
        <p>View all articles by <strong class="primary-2-secondary"><a href="http://www.iamwire.com/author/mukesh-singh" title="Posts by Mukesh Singh" rel="author">Mukesh Singh</a></strong></p>

    </div>
    
</div>

<!--/Author Info-->		<nav role="navigation" id="nav-below" class="post-page-navigation direction-nav hidden-print gray-2-primary">
			<h4 class="screen-reader-text hidden">Post navigation</h4>
	
			
			<div class="nav-previous" data-heading="Older Entry"><a href="http://www.iamwire.com/2017/07/first-startup-checklist/153933" rel="prev"><span class="pager-icon"><i class="fa fa-chevron-left"></i></span><span class="pager-title">5 Things to Remember While Launching Your First Startup</span></a></div>			<div class="nav-next" data-heading="Newer Entry"><a href="http://www.iamwire.com/2017/07/growth-getting-hard/155242" rel="next"><span class="pager-icon"><i class="fa fa-chevron-right"></i></span><span class="pager-title">Growth is Getting Hard from Competition, Consolidation &#038; Saturation</span></a></div>	
			
		</nav><!-- #nav-below -->
		
	<div id="comments" class="comments-area hidden-print">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/logistics-india-trends-challenges/155161#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.iamwire.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div class="row"><p class="comment-notes col-xs-12">Your email address will not be published. Required fields are marked <span class="required">*</span></p><div class="clearfix"></div><p class="comment-form-comment col-xs-12"><label for="comment">Comment <span class="required">*</span></label> <textarea class="form-control" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p></div><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p><p class="comment-form-author col-md-4 col-sm-4"><label for="author">Name <span class="required">*</span></label> <input class="form-control" id="author" name="author" type="text" value="" size="30" aria-required='true'/></p>
<p class="comment-form-email col-md-4 col-sm-4"><label for="email">Email <span class="required">*</span></label> <input class="form-control" id="email" name="email" type="text" value="" size="30" aria-required='true'/></p>
<p class="comment-form-url col-md-4 col-sm-4"><label for="url">Website</label> <input class="form-control" id="url" name="url" type="text" value="" size="30"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='155161' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5ba81fef65" /></p><div class="g-recaptcha" data-sitekey="6LeMMQcTAAAAAP3KxJHK_-VsBTtCtu9ifVqUUWRR" data-theme="light"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="77"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

				</main><!-- #content -->
			
								
			</div><!-- #primary -->
			
			
					
	<div id="secondary" class="widget-area col-sm-6 col-md-3 col-md-push-2 col-lg-3 col-lg-push-2" role="complementary">
	
				
		<aside id="yt-mailchimp-subscription-form-widget-2" class="widget yt-mailchimp-subscription-form-widget yt-widget"><h3 class="widget-title">Join Our Mailing List</h3>
		<div class="yt-mailchimp-subscription-form-content">
						<form method="post" class="yt-mailchimp-subscribe-form" action="javascript:void(0)">
				<div class="form-group hidden">
					<input type="hidden" name="yt_mailchimp_subscribe_nonce" value="a49ba3040c">
					<input type="hidden" name="yt_mailchimp_subscribe_list" value="NDg0YmVmZjkzZg==">
			    	<input type="text" name="yt_mailchimp_subscribe_check" class="form-control"  value="" placeholder="If you want to submit this form, do not enter anything in this field">
				</div>
								<div class="input-group form-group" style="margin-bottom:0;">
			      <input type="email" name="yt_mailchimp_subscribe_email" class="form-control" placeholder="Enter your E-mail...">
			      <span class="input-group-btn">
			        <input class="btn btn-primary" type="submit" value="Submit">
			      </span>
			    </div><!-- /input-group -->	

			</form>
			<div class="yt-mailchimp-subscription-result" style="margin-top:15px; display:none;"></div>

		</div>
		</aside><aside id="yt-posts-with-thumnail-widget-14" class="widget yt-posts-with-thumbnail-widget yt-widget"><h3 class="widget-title">More in motivation category</h3><div><ul class="post-list post-list-with-thumbnail post-list-with-format-icon secondary-2-primary vertical" data-settings="{&quot;title&quot;:&quot;More in motivation category&quot;,&quot;order&quot;:&quot;DESC&quot;,&quot;orderby&quot;:&quot;rand&quot;,&quot;time_period&quot;:&quot;last_90days&quot;,&quot;category&quot;:&quot;13587&quot;,&quot;tags&quot;:&quot;&quot;,&quot;style&quot;:&quot;small&quot;,&quot;number&quot;:&quot;4&quot;,&quot;show_icon&quot;:0,&quot;show_cat&quot;:0,&quot;show_date&quot;:0,&quot;show_rating&quot;:false,&quot;scroll_infinitely&quot;:0,&quot;adscode&quot;:&quot;&quot;,&quot;adscode_between&quot;:&quot;5&quot;,&quot;item_wrapper&quot;:&quot;none&quot;,&quot;wrapper&quot;:true,&quot;offset&quot;:0,&quot;excerpt&quot;:0}">
		<li data-id="152414" class="format-standard">
											<span class="entry-meta clearfix">
					
														</span>
														
						
						<div class="post-thumb">
							
														<div class="entry-thumbnail">
								<a class="post-thumbnail" href="http://www.iamwire.com/2017/05/5-things-give-up-successful/152414" aria-hidden="true">
				
									<div class="thumb-w"><img width="140" height="93" src="http://www.iamwire.com/wp-content/uploads/2017/05/skateboarding-140x93.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.iamwire.com/wp-content/uploads/2017/05/skateboarding-140x93.jpeg 140w, http://www.iamwire.com/wp-content/uploads/2017/05/skateboarding-300x200.jpeg 300w, http://www.iamwire.com/wp-content/uploads/2017/05/skateboarding-768x512.jpeg 768w, http://www.iamwire.com/wp-content/uploads/2017/05/skateboarding-1024x682.jpeg 1024w, http://www.iamwire.com/wp-content/uploads/2017/05/skateboarding-600x400.jpeg 600w" sizes="(max-width: 140px) 100vw, 140px" /></div>								</a>
							</div>
																										</div>
								
									<a href="http://www.iamwire.com/2017/05/5-things-give-up-successful/152414" rel="bookmark" title="5 Things I Had to Give Up To be Successful" class="post-title">
												5 Things I Had to Give Up To be Successful					</a>
								
									</li>
			<li data-id="154959" class="format-standard">
											<span class="entry-meta clearfix">
					
														</span>
														
						
						<div class="post-thumb">
							
														<div class="entry-thumbnail">
								<a class="post-thumbnail" href="http://www.iamwire.com/2017/07/6-things-need-recover-every-day/154959" aria-hidden="true">
				
									<div class="thumb-w"><img width="140" height="93" src="http://www.iamwire.com/wp-content/uploads/2017/07/recovery-140x93.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.iamwire.com/wp-content/uploads/2017/07/recovery-140x93.jpeg 140w, http://www.iamwire.com/wp-content/uploads/2017/07/recovery-300x200.jpeg 300w, http://www.iamwire.com/wp-content/uploads/2017/07/recovery-768x512.jpeg 768w, http://www.iamwire.com/wp-content/uploads/2017/07/recovery-1024x682.jpeg 1024w, http://www.iamwire.com/wp-content/uploads/2017/07/recovery-600x400.jpeg 600w" sizes="(max-width: 140px) 100vw, 140px" /></div>								</a>
							</div>
																										</div>
								
									<a href="http://www.iamwire.com/2017/07/6-things-need-recover-every-day/154959" rel="bookmark" title="6 Things You Need to Recover From Every Day" class="post-title">
												6 Things You Need to Recover From Every Day					</a>
								
									</li>
			<li data-id="152741" class="format-standard">
											<span class="entry-meta clearfix">
					
														</span>
														
						
						<div class="post-thumb">
							
														<div class="entry-thumbnail">
								<a class="post-thumbnail" href="http://www.iamwire.com/2017/05/talent-alone-will-never-enough/152741" aria-hidden="true">
				
									<div class="thumb-w"><img width="140" height="93" src="http://www.iamwire.com/wp-content/uploads/2017/05/talent-140x93.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.iamwire.com/wp-content/uploads/2017/05/talent-140x93.jpg 140w, http://www.iamwire.com/wp-content/uploads/2017/05/talent-300x200.jpg 300w, http://www.iamwire.com/wp-content/uploads/2017/05/talent-768x512.jpg 768w, http://www.iamwire.com/wp-content/uploads/2017/05/talent-1024x683.jpg 1024w, http://www.iamwire.com/wp-content/uploads/2017/05/talent-600x400.jpg 600w, http://www.iamwire.com/wp-content/uploads/2017/05/talent.jpg 1200w" sizes="(max-width: 140px) 100vw, 140px" /></div>								</a>
							</div>
																										</div>
								
									<a href="http://www.iamwire.com/2017/05/talent-alone-will-never-enough/152741" rel="bookmark" title="Talent Alone Will Never Be Enough" class="post-title">
												Talent Alone Will Never Be Enough					</a>
								
									</li>
			<li data-id="151706" class="format-standard">
											<span class="entry-meta clearfix">
					
														</span>
														
						
						<div class="post-thumb">
							
														<div class="entry-thumbnail">
								<a class="post-thumbnail" href="http://www.iamwire.com/2017/04/simple-strategy-decreases-anxiety-fear/151706" aria-hidden="true">
				
									<div class="thumb-w"><img width="140" height="86" src="http://www.iamwire.com/wp-content/uploads/2017/04/anxiety-reduction-140x86.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.iamwire.com/wp-content/uploads/2017/04/anxiety-reduction-140x86.jpeg 140w, http://www.iamwire.com/wp-content/uploads/2017/04/anxiety-reduction-300x184.jpeg 300w, http://www.iamwire.com/wp-content/uploads/2017/04/anxiety-reduction-768x470.jpeg 768w, http://www.iamwire.com/wp-content/uploads/2017/04/anxiety-reduction-654x400.jpeg 654w, http://www.iamwire.com/wp-content/uploads/2017/04/anxiety-reduction.jpeg 1000w" sizes="(max-width: 140px) 100vw, 140px" /></div>								</a>
							</div>
																										</div>
								
									<a href="http://www.iamwire.com/2017/04/simple-strategy-decreases-anxiety-fear/151706" rel="bookmark" title="This Simple Strategy Decreases Anxiety And Fear" class="post-title">
												This Simple Strategy Decreases Anxiety And Fear					</a>
								
									</li>
	</ul>
</div>
		<div></div>
		</aside><aside id="yt-posts-with-thumnail-widget-15" class="widget yt-posts-with-thumbnail-widget yt-widget"><h3 class="widget-title">More in technology category</h3><div><ul class="post-list post-list-with-thumbnail post-list-with-format-icon secondary-2-primary vertical" data-settings="{&quot;title&quot;:&quot;More in technology category&quot;,&quot;order&quot;:&quot;DESC&quot;,&quot;orderby&quot;:&quot;rand&quot;,&quot;time_period&quot;:&quot;last_60days&quot;,&quot;category&quot;:&quot;1363&quot;,&quot;tags&quot;:&quot;5741,7618,1427,2592&quot;,&quot;style&quot;:&quot;small&quot;,&quot;number&quot;:&quot;4&quot;,&quot;show_icon&quot;:0,&quot;show_cat&quot;:0,&quot;show_date&quot;:0,&quot;show_rating&quot;:false,&quot;scroll_infinitely&quot;:0,&quot;adscode&quot;:&quot;&quot;,&quot;adscode_between&quot;:&quot;5&quot;,&quot;item_wrapper&quot;:&quot;none&quot;,&quot;wrapper&quot;:true,&quot;offset&quot;:0,&quot;excerpt&quot;:0}">
		<li data-id="148026" class="format-standard">
											<span class="entry-meta clearfix">
					
														</span>
														
						
						<div class="post-thumb">
							
														<div class="entry-thumbnail">
								<a class="post-thumbnail" href="http://www.iamwire.com/2017/05/accelerate-ai/148026" aria-hidden="true">
				
									<div class="thumb-w"><img width="140" height="99" src="http://www.iamwire.com/wp-content/uploads/2017/01/abstract-1278077_1920-140x99.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="artificial intelligence ai" srcset="http://www.iamwire.com/wp-content/uploads/2017/01/abstract-1278077_1920-140x99.jpg 140w, http://www.iamwire.com/wp-content/uploads/2017/01/abstract-1278077_1920-300x212.jpg 300w, http://www.iamwire.com/wp-content/uploads/2017/01/abstract-1278077_1920-768x543.jpg 768w, http://www.iamwire.com/wp-content/uploads/2017/01/abstract-1278077_1920-1024x724.jpg 1024w, http://www.iamwire.com/wp-content/uploads/2017/01/abstract-1278077_1920-566x400.jpg 566w" sizes="(max-width: 140px) 100vw, 140px" /></div>								</a>
							</div>
																										</div>
								
									<a href="http://www.iamwire.com/2017/05/accelerate-ai/148026" rel="bookmark" title="How to Accelerate AI Development Globally" class="post-title">
												How to Accelerate AI Development Globally					</a>
								
									</li>
			<li data-id="153449" class="format-standard">
											<span class="entry-meta clearfix">
					
														</span>
														
						
						<div class="post-thumb">
							
														<div class="entry-thumbnail">
								<a class="post-thumbnail" href="http://www.iamwire.com/2017/06/travel-tech-trends/153449" aria-hidden="true">
				
									<div class="thumb-w"><img width="140" height="93" src="http://www.iamwire.com/wp-content/uploads/2017/06/travel-tech-140x93.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="travel tech" srcset="http://www.iamwire.com/wp-content/uploads/2017/06/travel-tech-140x93.jpg 140w, http://www.iamwire.com/wp-content/uploads/2017/06/travel-tech-300x200.jpg 300w, http://www.iamwire.com/wp-content/uploads/2017/06/travel-tech-768x513.jpg 768w, http://www.iamwire.com/wp-content/uploads/2017/06/travel-tech-1024x684.jpg 1024w, http://www.iamwire.com/wp-content/uploads/2017/06/travel-tech-599x400.jpg 599w, http://www.iamwire.com/wp-content/uploads/2017/06/travel-tech.jpg 1200w" sizes="(max-width: 140px) 100vw, 140px" /></div>								</a>
							</div>
																										</div>
								
									<a href="http://www.iamwire.com/2017/06/travel-tech-trends/153449" rel="bookmark" title="Travel Tech Trends Which are Going to Disrupt the Travel Industry" class="post-title">
												Travel Tech Trends Which are Going to Disrupt the Travel Industry					</a>
								
									</li>
			<li data-id="153577" class="format-standard">
											<span class="entry-meta clearfix">
					
														</span>
														
						
						<div class="post-thumb">
							
														<div class="entry-thumbnail">
								<a class="post-thumbnail" href="http://www.iamwire.com/2017/06/cambrian-internet-of-things/153577" aria-hidden="true">
				
									<div class="thumb-w"><img width="140" height="79" src="http://www.iamwire.com/wp-content/uploads/2017/06/cambrian-iot-140x79.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="internet of things" srcset="http://www.iamwire.com/wp-content/uploads/2017/06/cambrian-iot-140x79.jpg 140w, http://www.iamwire.com/wp-content/uploads/2017/06/cambrian-iot-300x169.jpg 300w, http://www.iamwire.com/wp-content/uploads/2017/06/cambrian-iot-768x432.jpg 768w, http://www.iamwire.com/wp-content/uploads/2017/06/cambrian-iot-1024x576.jpg 1024w, http://www.iamwire.com/wp-content/uploads/2017/06/cambrian-iot-710x400.jpg 710w, http://www.iamwire.com/wp-content/uploads/2017/06/cambrian-iot.jpg 1280w" sizes="(max-width: 140px) 100vw, 140px" /></div>								</a>
							</div>
																										</div>
								
									<a href="http://www.iamwire.com/2017/06/cambrian-internet-of-things/153577" rel="bookmark" title="How “Cambrian” is the Internet of Things?" class="post-title">
												How “Cambrian” is the Internet of Things?					</a>
								
									</li>
			<li data-id="154859" class="format-standard">
											<span class="entry-meta clearfix">
					
														</span>
														
						
						<div class="post-thumb">
							
														<div class="entry-thumbnail">
								<a class="post-thumbnail" href="http://www.iamwire.com/2017/07/iot-theory-practice/154859" aria-hidden="true">
				
									<div class="thumb-w"><img width="140" height="75" src="http://www.iamwire.com/wp-content/uploads/2017/07/iot-theory-practice-140x75.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.iamwire.com/wp-content/uploads/2017/07/iot-theory-practice-140x75.png 140w, http://www.iamwire.com/wp-content/uploads/2017/07/iot-theory-practice-300x161.png 300w, http://www.iamwire.com/wp-content/uploads/2017/07/iot-theory-practice.png 597w" sizes="(max-width: 140px) 100vw, 140px" /></div>								</a>
							</div>
																										</div>
								
									<a href="http://www.iamwire.com/2017/07/iot-theory-practice/154859" rel="bookmark" title="IoT &#8211; From Theory to Practice" class="post-title">
												IoT &#8211; From Theory to Practice					</a>
								
									</li>
	</ul>
</div>
		<div></div>
		</aside><aside id="yt-posts-with-thumnail-widget-12" class="widget yt-posts-with-thumbnail-widget yt-widget"><h3 class="widget-title">More in startups category</h3><div><ul class="post-list post-list-with-thumbnail post-list-with-format-icon secondary-2-primary vertical" data-settings="{&quot;title&quot;:&quot;More in startups category&quot;,&quot;order&quot;:&quot;DESC&quot;,&quot;orderby&quot;:&quot;rand&quot;,&quot;time_period&quot;:&quot;last_90days&quot;,&quot;category&quot;:&quot;1139&quot;,&quot;tags&quot;:&quot;&quot;,&quot;style&quot;:&quot;small&quot;,&quot;number&quot;:&quot;4&quot;,&quot;show_icon&quot;:0,&quot;show_cat&quot;:0,&quot;show_date&quot;:0,&quot;show_rating&quot;:false,&quot;scroll_infinitely&quot;:0,&quot;adscode&quot;:&quot;&quot;,&quot;adscode_between&quot;:&quot;5&quot;,&quot;q2w3_fixed_widget&quot;:false,&quot;item_wrapper&quot;:&quot;none&quot;,&quot;wrapper&quot;:true,&quot;offset&quot;:0,&quot;excerpt&quot;:0}">
		<li data-id="154226" class="format-standard">
											<span class="entry-meta clearfix">
					
														</span>
														
						
						<div class="post-thumb">
							
														<div class="entry-thumbnail">
								<a class="post-thumbnail" href="http://www.iamwire.com/2017/06/maintain-cofounder-relations-startup/154226" aria-hidden="true">
				
									<div class="thumb-w"><img width="140" height="93" src="http://www.iamwire.com/wp-content/uploads/2017/06/entrepreneur-593362_1280-140x93.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.iamwire.com/wp-content/uploads/2017/06/entrepreneur-593362_1280-140x93.jpg 140w, http://www.iamwire.com/wp-content/uploads/2017/06/entrepreneur-593362_1280-300x199.jpg 300w, http://www.iamwire.com/wp-content/uploads/2017/06/entrepreneur-593362_1280-768x508.jpg 768w, http://www.iamwire.com/wp-content/uploads/2017/06/entrepreneur-593362_1280-1024x678.jpg 1024w, http://www.iamwire.com/wp-content/uploads/2017/06/entrepreneur-593362_1280-604x400.jpg 604w, http://www.iamwire.com/wp-content/uploads/2017/06/entrepreneur-593362_1280.jpg 1280w" sizes="(max-width: 140px) 100vw, 140px" /></div>								</a>
							</div>
																										</div>
								
									<a href="http://www.iamwire.com/2017/06/maintain-cofounder-relations-startup/154226" rel="bookmark" title="How to Maintain Cofounder Relations at Your Startup" class="post-title">
												How to Maintain Cofounder Relations at Your Startup					</a>
								
									</li>
			<li data-id="153762" class="format-standard">
											<span class="entry-meta clearfix">
					
														</span>
														
						
						<div class="post-thumb">
							
														<div class="entry-thumbnail">
								<a class="post-thumbnail" href="http://www.iamwire.com/2017/06/think-big-start-small-act-fast/153762" aria-hidden="true">
				
									<div class="thumb-w"><img width="140" height="80" src="http://www.iamwire.com/wp-content/uploads/2017/06/Think-Big.-1-140x80.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Think big" srcset="http://www.iamwire.com/wp-content/uploads/2017/06/Think-Big.-1-140x80.png 140w, http://www.iamwire.com/wp-content/uploads/2017/06/Think-Big.-1-300x171.png 300w, http://www.iamwire.com/wp-content/uploads/2017/06/Think-Big.-1.png 700w" sizes="(max-width: 140px) 100vw, 140px" /></div>								</a>
							</div>
																										</div>
								
									<a href="http://www.iamwire.com/2017/06/think-big-start-small-act-fast/153762" rel="bookmark" title="Think Big. Start Small. Act Fast." class="post-title">
												Think Big. Start Small. Act Fast.					</a>
								
									</li>
			<li data-id="153494" class="format-standard">
											<span class="entry-meta clearfix">
					
														</span>
														
						
						<div class="post-thumb">
							
														<div class="entry-thumbnail">
								<a class="post-thumbnail" href="http://www.iamwire.com/2017/06/accelerator-benefit-startup/153494" aria-hidden="true">
				
									<div class="thumb-w"><img width="140" height="93" src="http://www.iamwire.com/wp-content/uploads/2017/06/startup-accelerator-140x93.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="accelerator benefit" srcset="http://www.iamwire.com/wp-content/uploads/2017/06/startup-accelerator-140x93.jpg 140w, http://www.iamwire.com/wp-content/uploads/2017/06/startup-accelerator-300x200.jpg 300w, http://www.iamwire.com/wp-content/uploads/2017/06/startup-accelerator-768x513.jpg 768w, http://www.iamwire.com/wp-content/uploads/2017/06/startup-accelerator-1024x684.jpg 1024w, http://www.iamwire.com/wp-content/uploads/2017/06/startup-accelerator-599x400.jpg 599w, http://www.iamwire.com/wp-content/uploads/2017/06/startup-accelerator.jpg 1200w" sizes="(max-width: 140px) 100vw, 140px" /></div>								</a>
							</div>
																										</div>
								
									<a href="http://www.iamwire.com/2017/06/accelerator-benefit-startup/153494" rel="bookmark" title="How An Accelerator Program Can Benefit Your Startup" class="post-title">
												How An Accelerator Program Can Benefit Your Startup					</a>
								
									</li>
			<li data-id="146352" class="format-standard">
											<span class="entry-meta clearfix">
					
														</span>
														
						
						<div class="post-thumb">
							
														<div class="entry-thumbnail">
								<a class="post-thumbnail" href="http://www.iamwire.com/2017/06/healthtech-startup-zywee/146352" aria-hidden="true">
				
									<div class="thumb-w"><img width="140" height="93" src="http://www.iamwire.com/wp-content/uploads/2016/12/zywee-PR-140x93.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="zywee healthcare tech" srcset="http://www.iamwire.com/wp-content/uploads/2016/12/zywee-PR-140x93.jpg 140w, http://www.iamwire.com/wp-content/uploads/2016/12/zywee-PR-300x200.jpg 300w, http://www.iamwire.com/wp-content/uploads/2016/12/zywee-PR-768x512.jpg 768w, http://www.iamwire.com/wp-content/uploads/2016/12/zywee-PR-600x400.jpg 600w, http://www.iamwire.com/wp-content/uploads/2016/12/zywee-PR.jpg 782w" sizes="(max-width: 140px) 100vw, 140px" /></div>								</a>
							</div>
																										</div>
								
									<a href="http://www.iamwire.com/2017/06/healthtech-startup-zywee/146352" rel="bookmark" title="How HealthTech Startup Zywee is Helping India Make the Right Healthcare Choices" class="post-title">
												How HealthTech Startup Zywee is Helping India Make the Right Healthcare Choices					</a>
								
									</li>
	</ul>
</div>
		<div></div>
		</aside><aside id="yt-posts-with-thumnail-widget-13" class="widget yt-posts-with-thumbnail-widget yt-widget"><h3 class="widget-title">More stories by the users</h3><div><ul class="post-list post-list-with-thumbnail post-list-with-format-icon secondary-2-primary vertical" data-settings="{&quot;title&quot;:&quot;More stories by the users&quot;,&quot;order&quot;:&quot;DESC&quot;,&quot;orderby&quot;:&quot;rand&quot;,&quot;time_period&quot;:&quot;last_30days&quot;,&quot;category&quot;:&quot;&quot;,&quot;tags&quot;:&quot;10488,5693&quot;,&quot;style&quot;:&quot;small&quot;,&quot;number&quot;:&quot;4&quot;,&quot;show_icon&quot;:0,&quot;show_cat&quot;:0,&quot;show_date&quot;:0,&quot;show_rating&quot;:false,&quot;scroll_infinitely&quot;:0,&quot;adscode&quot;:&quot;&quot;,&quot;adscode_between&quot;:&quot;5&quot;,&quot;q2w3_fixed_widget&quot;:false,&quot;item_wrapper&quot;:&quot;none&quot;,&quot;wrapper&quot;:true,&quot;offset&quot;:0,&quot;excerpt&quot;:0}">
		<li data-id="154119" class="format-standard">
											<span class="entry-meta clearfix">
					
														</span>
														
						
						<div class="post-thumb">
							
														<div class="entry-thumbnail">
								<a class="post-thumbnail" href="http://www.iamwire.com/2017/06/business-infrastructure-needs-automation/154119" aria-hidden="true">
				
									<div class="thumb-w"><img width="140" height="131" src="http://www.iamwire.com/wp-content/uploads/2017/06/increase-roi-140x131.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="business automation" srcset="http://www.iamwire.com/wp-content/uploads/2017/06/increase-roi-140x131.jpg 140w, http://www.iamwire.com/wp-content/uploads/2017/06/increase-roi-300x280.jpg 300w, http://www.iamwire.com/wp-content/uploads/2017/06/increase-roi-429x400.jpg 429w, http://www.iamwire.com/wp-content/uploads/2017/06/increase-roi.jpg 575w" sizes="(max-width: 140px) 100vw, 140px" /></div>								</a>
							</div>
																										</div>
								
									<a href="http://www.iamwire.com/2017/06/business-infrastructure-needs-automation/154119" rel="bookmark" title="5 Reasons Why Your Business Infrastructure Needs Automation" class="post-title">
												5 Reasons Why Your Business Infrastructure Needs Automation					</a>
								
									</li>
			<li data-id="154175" class="format-standard">
											<span class="entry-meta clearfix">
					
														</span>
														
						
						<div class="post-thumb">
							
														<div class="entry-thumbnail">
								<a class="post-thumbnail" href="http://www.iamwire.com/2017/07/ways-improve-team-communication/154175" aria-hidden="true">
				
									<div class="thumb-w"><img width="140" height="72" src="http://www.iamwire.com/wp-content/uploads/2017/06/5-Ways-to-Improve-Communication-in-a-Workplace-02-2-140x72.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="workplace communication" srcset="http://www.iamwire.com/wp-content/uploads/2017/06/5-Ways-to-Improve-Communication-in-a-Workplace-02-2-140x72.png 140w, http://www.iamwire.com/wp-content/uploads/2017/06/5-Ways-to-Improve-Communication-in-a-Workplace-02-2-300x154.png 300w, http://www.iamwire.com/wp-content/uploads/2017/06/5-Ways-to-Improve-Communication-in-a-Workplace-02-2-768x395.png 768w, http://www.iamwire.com/wp-content/uploads/2017/06/5-Ways-to-Improve-Communication-in-a-Workplace-02-2-1024x527.png 1024w, http://www.iamwire.com/wp-content/uploads/2017/06/5-Ways-to-Improve-Communication-in-a-Workplace-02-2-710x365.png 710w, http://www.iamwire.com/wp-content/uploads/2017/06/5-Ways-to-Improve-Communication-in-a-Workplace-02-2.png 1480w" sizes="(max-width: 140px) 100vw, 140px" /></div>								</a>
							</div>
																										</div>
								
									<a href="http://www.iamwire.com/2017/07/ways-improve-team-communication/154175" rel="bookmark" title="50 Ways to Improve Team Communication at Work in 2017" class="post-title">
												50 Ways to Improve Team Communication at Work in 2017					</a>
								
									</li>
			<li data-id="153441" class="format-standard">
											<span class="entry-meta clearfix">
					
														</span>
														
						
						<div class="post-thumb">
							
														<div class="entry-thumbnail">
								<a class="post-thumbnail" href="http://www.iamwire.com/2017/07/sustainable-mobile-apps/153441" aria-hidden="true">
				
									<div class="thumb-w"><img width="140" height="93" src="http://www.iamwire.com/wp-content/uploads/2017/06/Sustainable-Mobile-Apps-140x93.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Sustainable Mobile Apps" srcset="http://www.iamwire.com/wp-content/uploads/2017/06/Sustainable-Mobile-Apps-140x93.jpg 140w, http://www.iamwire.com/wp-content/uploads/2017/06/Sustainable-Mobile-Apps-300x200.jpg 300w, http://www.iamwire.com/wp-content/uploads/2017/06/Sustainable-Mobile-Apps-768x512.jpg 768w, http://www.iamwire.com/wp-content/uploads/2017/06/Sustainable-Mobile-Apps-600x400.jpg 600w, http://www.iamwire.com/wp-content/uploads/2017/06/Sustainable-Mobile-Apps.jpg 800w" sizes="(max-width: 140px) 100vw, 140px" /></div>								</a>
							</div>
																										</div>
								
									<a href="http://www.iamwire.com/2017/07/sustainable-mobile-apps/153441" rel="bookmark" title="4 Tried &#038; Tested Methods to Develop Sustainable Mobile Apps" class="post-title">
												4 Tried &#038; Tested Methods to Develop Sustainable Mobile Apps					</a>
								
									</li>
			<li data-id="155178" class="format-standard">
											<span class="entry-meta clearfix">
					
														</span>
														
						
						<div class="post-thumb">
							
														<div class="entry-thumbnail">
								<a class="post-thumbnail" href="http://www.iamwire.com/2017/07/employing-big-data-for-startups/155178" aria-hidden="true">
				
									<div class="thumb-w"><img width="140" height="93" src="http://www.iamwire.com/wp-content/uploads/2017/07/startup-big-data-140x93.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="big data startups" srcset="http://www.iamwire.com/wp-content/uploads/2017/07/startup-big-data-140x93.jpg 140w, http://www.iamwire.com/wp-content/uploads/2017/07/startup-big-data-300x199.jpg 300w, http://www.iamwire.com/wp-content/uploads/2017/07/startup-big-data-768x509.jpg 768w, http://www.iamwire.com/wp-content/uploads/2017/07/startup-big-data-1024x678.jpg 1024w, http://www.iamwire.com/wp-content/uploads/2017/07/startup-big-data-604x400.jpg 604w, http://www.iamwire.com/wp-content/uploads/2017/07/startup-big-data.jpg 1280w" sizes="(max-width: 140px) 100vw, 140px" /></div>								</a>
							</div>
																										</div>
								
									<a href="http://www.iamwire.com/2017/07/employing-big-data-for-startups/155178" rel="bookmark" title="Employing Big Data for Startups" class="post-title">
												Employing Big Data for Startups					</a>
								
									</li>
	</ul>
</div>
		<div></div>
		</aside><aside id="yt-mailchimp-subscription-form-widget-3" class="widget yt-mailchimp-subscription-form-widget yt-widget"><h3 class="widget-title">Subscribe Newsletters</h3>
		<div class="yt-mailchimp-subscription-form-content">
						<form method="post" class="yt-mailchimp-subscribe-form" action="javascript:void(0)">
				<div class="form-group hidden">
					<input type="hidden" name="yt_mailchimp_subscribe_nonce" value="a49ba3040c">
					<input type="hidden" name="yt_mailchimp_subscribe_list" value="NDg0YmVmZjkzZg==">
			    	<input type="text" name="yt_mailchimp_subscribe_check" class="form-control"  value="" placeholder="If you want to submit this form, do not enter anything in this field">
				</div>
								<div class="input-group form-group" style="margin-bottom:0;">
			      <input type="email" name="yt_mailchimp_subscribe_email" class="form-control" placeholder="Enter your E-mail...">
			      <span class="input-group-btn">
			        <input class="btn btn-primary" type="submit" value="Submit">
			      </span>
			    </div><!-- /input-group -->	

			</form>
			<div class="yt-mailchimp-subscription-result" style="margin-top:15px; display:none;"></div>

		</div>
		</aside>		
				
	</div><!-- #secondary -->
	
		
		
	<div id="tertiary" class="widget-area col-sm-6 col-md-2 col-md-pull-10 col-lg-2 col-lg-pull-10" role="complementary">
	
				
		<aside id="text-73" class="widget widget_text"><h3 class="widget-title">Welcome to iamwire</h3>			<div class="textwidget"><p style="font-size:14px!important;">Share & Learn knowledge of business, technology, and self-management for your professional career. </p>

</div>
		</aside><aside id="search-6" class="widget widget_search"><h3 class="widget-title">Search topics</h3>

<form role="search" method="get" class="search-form" action="http://www.iamwire.com/">
	
		
		<label class="screen-reader-text">Search for:</label>
		<input type="search" class="search-field form-control" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	
	<input type="submit" class="search-submit btn btn-primary" value="Search">	
	</form>

</aside><aside id="text-75" class="widget widget_text"><h3 class="widget-title">Community engagement</h3>			<div class="textwidget"><div style="font-size:14px; float:left!important;">
<a href="http://www.iamwire.com/submit-guest-post"><img src="http://www.iamwire.com/wp-content/uploads/2016/12/logo-element25_25.png"/> Submit a Post</a><br />
<a href="http://www.iamwire.com/tag/startup-review"><img src="http://www.iamwire.com/wp-content/uploads/2016/12/logo-element25_25.png"/> Startup Stories</a><br />
<a href="http://www.iamwire.com/tag/guest"><img src="http://www.iamwire.com/wp-content/uploads/2016/12/logo-element25_25.png"/> Community Speak</a><br />
<a href="http://iamwire.com/startups/"><img src="http://www.iamwire.com/wp-content/uploads/2016/12/logo-element25_25.png"/> Submit Startup</a><br />
<a href="http://www.iamwire.com/tag/event" ><img src="http://www.iamwire.com/wp-content/uploads/2016/12/logo-element25_25.png"/> Events</a><br />
</div>
</div>
		</aside><aside id="text-74" class="widget widget_text"><h3 class="widget-title">More topics</h3>			<div class="textwidget"><div style="font-size:14px; float:left!important;">
<a href="http://www.iamwire.com/tag/startup-strategy" style="Font-size:14px;"><img src="http://www.iamwire.com/wp-content/uploads/2016/12/logo-element25_25.png"/> Startup Strategy</a><br />
<a href="http://www.iamwire.com/tag/fundraising-strategy" style="Font-size:14px;"><img src="http://www.iamwire.com/wp-content/uploads/2016/12/logo-element25_25.png"/> Fundraising Strategy</a><br />
<a href="http://www.iamwire.com/tag/sales"><img src="http://www.iamwire.com/wp-content/uploads/2016/12/logo-element25_25.png"/> Sales Strategy</a><br />
<a href="http://www.iamwire.com/tag/digital-marketing"><img src="http://www.iamwire.com/wp-content/uploads/2016/12/logo-element25_25.png"/> Digital Marketing</a><br />
<a href="http://www.iamwire.com/tag/product-development"><img src="http://www.iamwire.com/wp-content/uploads/2016/12/logo-element25_25.png"/> Product Dev</a><br />
<a href="http://www.iamwire.com/tag/artificial-intelligence"><img src="http://www.iamwire.com/wp-content/uploads/2016/12/logo-element25_25.png"/> Artificial Intelligence</a><br />
<a href="http://www.iamwire.com/tag/internet-of-things"><img src="http://www.iamwire.com/wp-content/uploads/2016/12/logo-element25_25.png"/> Internet of Things</a><br />
<a href="http://www.iamwire.com/tag/video"><img src="http://www.iamwire.com/wp-content/uploads/2016/12/logo-element25_25.png"/> Video Tutorials</a><br />
<a href="http://www.iamwire.com/motivation" ><img src="http://www.iamwire.com/wp-content/uploads/2016/12/logo-element25_25.png"/> Motivation</a><br />
<a href="http://www.iamwire.com/courses"><img src="http://www.iamwire.com/wp-content/uploads/2016/12/logo-element25_25.png"/> Starting-up Modules</a><br />
</div></div>
		</aside>		
				
	</div><!-- #secondary -->
	
			</div>
	</div>
	
			</div><!-- #main -->
	
		
	<footer id="colophon" class="site-footer full-width-wrapper hidden-print" role="contentinfo">
		
		<div class="footer-widgets full-width-wrapper">
    <div class="container">
        <div class="row">
            <div class="col-sm-3 odd footer-col-1"><aside id="widget_sp_image-2" class="widget widget_sp_image"><img width="240" height="119" alt="" class="attachment-240x119 aligncenter" style="max-width: 100%;" src="http://www.iamwire.com/wp-content/uploads/2016/12/iamwire_white_300.png" /></aside></div><div class="col-sm-3 even footer-col-2"><aside id="text-70" class="widget widget_text"><h3 class="widget-title">Work With Us</h3>			<div class="textwidget"><a href="http://www.iamwire.com/about-us" style="color:#fff;font-size: medium;">About iamwire</a><br />
<a href="http://www.iamwire.com/careers" style="color:#fff;font-size: medium;">Careers</a><br />
<a href="http://www.iamwire.com/contact-us" style="color:#fff;font-size: medium;">Contact Us</a><br /><a href="http://www.iamwire.com/privacy-policy" style="color:#fff;font-size: medium;">Privacy Policy</a><br /><a href="http://www.iamwire.com/Disclaimer" style="color:#fff;font-size: medium;">Disclaimer</a></div>
		</aside></div><div class="col-sm-3 odd footer-col-3"><aside id="text-72" class="widget widget_text"><h3 class="widget-title">Services</h3>			<div class="textwidget"><a href="http://www.iamwire.com/vendors" style="color:#fff;font-size: medium;">Advertise</a><br /><a href="http://www.iamwire.com/startups" style="color:#fff;font-size: medium;">Get Reviewed</a><br /><a href="http://www.iamwire.com/startups/teamup" style="color:#fff;font-size: medium;">Teamup</a><br /><a href="http://www.iamwire.com/startups/teamup.mentors" style="color:#fff;font-size: medium;">Mentor Connect</a><br />
<a href="https://docs.google.com/forms/d/e/1FAIpQLSeV7eTBgZ4VWMRfjgk38b1326Yy0W2oIdRnp6B36UnQf0qmaA/viewform?c=0&w=1" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://docs.google.com/forms/d/e/1FAIpQLSeV7eTBgZ4VWMRfjgk38b1326Yy0W2oIdRnp6B36UnQf0qmaA/viewform?c=0&amp;w=1', 'Feedback']);" target="_blank" style="color:#fff;font-size: medium;">Feedback</a></div>
		</aside></div><div class="col-sm-3 even footer-col-4"><aside id="yt-mailchimp-subscription-form-widget-4" class="widget yt-mailchimp-subscription-form-widget yt-widget"><h3 class="widget-title">Subscribe</h3>
		<div class="yt-mailchimp-subscription-form-content">
						<form method="post" class="yt-mailchimp-subscribe-form" action="javascript:void(0)">
				<div class="form-group hidden">
					<input type="hidden" name="yt_mailchimp_subscribe_nonce" value="a49ba3040c">
					<input type="hidden" name="yt_mailchimp_subscribe_list" value="NDg0YmVmZjkzZg==">
			    	<input type="text" name="yt_mailchimp_subscribe_check" class="form-control"  value="" placeholder="If you want to submit this form, do not enter anything in this field">
				</div>
								<div class="input-group form-group" style="margin-bottom:0;">
			      <input type="email" name="yt_mailchimp_subscribe_email" class="form-control" placeholder="Enter your E-mail...">
			      <span class="input-group-btn">
			        <input class="btn btn-primary" type="submit" value="Submit">
			      </span>
			    </div><!-- /input-group -->	

			</form>
			<div class="yt-mailchimp-subscription-result" style="margin-top:15px; display:none;"></div>

		</div>
		</aside></div>        </div>
    </div><!-- .footer-widget -->
</div><div class="site-info footer-info full-width-wrapper">
	<div class="container">
		<div class="pull-left text-left"><p style="font-size:12px;">&copy; 2017 <a href="http://iamwire.com" title="iamwire-Digital Incubator for Technology Entrepreneurs and Innovations">Growthword Digital Private Limited</a>. All Rights Reserved.</p></div><div class="pull-right text-right"><p style="font-size:12px;"><a href="#masthead" class="back-to-top">Back to top</a></p></div>	</div>
</div><!-- .site-info -->		
	</footer><!--/#colophon-->
	
	
</div><!--/.inner-wrapper-->
	
	<nav id="mobile-menu-nav-wrapper" class="mobile-navigation hidden-md hidden-lg" role="navigation">
	<div class="site-social-networks"><a href="mailto:c&#111;&#110;ne&#99;t&#64;&#105;&#97;mwi&#114;&#101;.c&#111;&#109;" target="_blank" title="Send an Email"><i class="fa fa-envelope"></i></a></div><ul id="mobile-main-menu" class="menu"><li id="menu-item-145927" class="menu-item menu-item-type-post_type menu-item-object-page first-child menu-item-145927"><a href="http://www.iamwire.com/submit-guest-post">Submit a Post</a></li>
<li id="menu-item-145929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145929"><a href="http://iamwire.com/startups">Sign up</a></li>
<li id="menu-item-145930" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-145930 business"><a href="http://www.iamwire.com/business">Business<i class="fa fa-caret-down menu-item-indicato.r"></i></a>
<ul class="sub-menu">
	<li id="menu-item-145932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145932 business-startups"><a href="http://www.iamwire.com/business/business-startups">Startups</a></li>
	<li id="menu-item-145933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145933 business-ecommerce"><a href="http://www.iamwire.com/business/business-ecommerce">Ecommerce</a></li>
</ul>
</li>
<li id="menu-item-145934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-145934 technology"><a href="http://www.iamwire.com/technology">Technology<i class="fa fa-caret-down menu-item-indicato.r"></i></a>
<ul class="sub-menu">
	<li id="menu-item-145938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145938"><a href="http://www.iamwire.com/tag/artificial-intelligence">Artificial Intelligence</a></li>
	<li id="menu-item-145939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145939"><a href="http://www.iamwire.com/tag/machine-learning">Machine Learning</a></li>
	<li id="menu-item-145940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145940"><a href="http://www.iamwire.com/tag/internet-of-things">Internet of Things</a></li>
	<li id="menu-item-145941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145941"><a href="http://www.iamwire.com/tag/wearable-technology">Wearable Technology</a></li>
	<li id="menu-item-145942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145942"><a href="http://www.iamwire.com/tag/virtual-reality">Virtual Reality</a></li>
	<li id="menu-item-145943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145943"><a href="http://www.iamwire.com/tag/augmented-reality">Augmented Reality</a></li>
	<li id="menu-item-145944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145944"><a href="http://www.iamwire.com/tag/big-data">Big Data</a></li>
	<li id="menu-item-145945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145945"><a href="http://www.iamwire.com/tag/3d-printing">3D Priniting</a></li>
	<li id="menu-item-145935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145935 technology-internet"><a href="http://www.iamwire.com/technology/technology-internet">Internet</a></li>
	<li id="menu-item-145936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145936 technology-mobile"><a href="http://www.iamwire.com/technology/technology-mobile">Mobile</a></li>
</ul>
</li>
<li id="menu-item-148247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148247 motivation"><a href="http://www.iamwire.com/motivation">Motivation</a></li>
<li id="menu-item-146023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146023"><a href="http://www.iamwire.com/tag/guest">Community</a></li>
<li id="menu-item-145947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145947"><a href="http://www.iamwire.com/about-us">About iamwire</a></li>
<li id="menu-item-145948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145948"><a href="http://www.iamwire.com/careers">Careers</a></li>
<li id="menu-item-145949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145949"><a href="http://www.iamwire.com/contact-us">Contact Us</a></li>
<li id="menu-item-145950" class="menu-item menu-item-type-post_type menu-item-object-page last-child menu-item-145950"><a href="http://www.iamwire.com/vendors">Advertise</a></li>
</ul>		
	<a href="javascript:void(0)" class="main-menu-toggle hidden-md hidden-lg"><span class="bar1"></span><span class="bar2"></span><span class="bar3"></span></a>
</nav>
</div><!--/#page-->


            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='http://www.iamwire.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<link rel='stylesheet' id='addthis_output-css'  href='http://www.iamwire.com/wp-content/plugins/addthis/css/output.css?ver=ed6b088f258ab8bd3a7663fae6e148c5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.iamwire.com/wp-content/plugins/ultimate-tables/js/jquery.dataTables.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.iamwire.com/wp-content/plugins/accesspress-anonymous-post/js/frontend.js?ver=2.7.0'></script>
<script type='text/javascript' src='http://www.iamwire.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.iamwire.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.iamwire.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.iamwire.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.iamwire.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.iamwire.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.iamwire.com/wp-includes/js/comment-reply.min.js?ver=ed6b088f258ab8bd3a7663fae6e148c5'></script>
<script type='text/javascript' src='http://www.iamwire.com/wp-content/themes/yeahthemes-sparkle/framework/js/bootstrap.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://www.iamwire.com/wp-content/themes/yeahthemes-sparkle/js/jquery.flexslider.min.js?ver=2.1'></script>
<script type='text/javascript' src='http://www.iamwire.com/wp-content/themes/yeahthemes-sparkle/js/yt.script.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpthms = {"_vars":{"currentPostID":"155161","ajaxurl":"http:\/\/www.iamwire.com\/?yt_ajaxify=1","nonce":"055b5a6d94"},"themeVars":{"nonce":"dfb73c62b3","megaMenu":{"nonce":"8e7e04c296","ajax":true,"effect":"fadeIn"},"mobileMenuNonce":"8d94989022","mobileMenuEffect":"zoomOut","widgetAjaxPostsByCatNonce":"18911deb9a"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.iamwire.com/wp-content/themes/yeahthemes-sparkle/js/yt.custom.min.js?ver=2.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mystickyside_name = {"mystickyside_string":"#tertiary","mystickyside_content_string":"","mystickyside_margin_top_string":"90"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.iamwire.com/wp-content/plugins/mystickysidebar/js/theia-sticky-sidebar.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.iamwire.com/wp-includes/js/wp-embed.min.js?ver=ed6b088f258ab8bd3a7663fae6e148c5'></script>
<!--wp_footer-->
</body>

</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: www.iamwire.com @ 2017-07-12 10:49:25 by W3 Total Cache -->