<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie ie8" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<!--<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">-->
<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.iamwire.com/xmlrpc.php">
<title>10 Indian Education Startups to Look Out for in 2017</title>
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<!-- This site is optimized with the Yoast SEO plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Here is the list of education startups which are all set to be sought after in the year 2017."/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="education, elearning, edtech, edutech, k-12, k-12 education, education industry, edtech startups, edtech 2017"/>
<link rel="canonical" href="http://www.iamwire.com/2017/01/10-indian-education-startups-2017/148036" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="10 Indian Education Startups to Look Out for in 2017" />
<meta property="og:description" content="Here is the list of education startups which are all set to be sought after in the year 2017." />
<meta property="og:url" content="http://www.iamwire.com/2017/01/10-indian-education-startups-2017/148036" />
<meta property="og:site_name" content="iamwire" />
<meta property="article:publisher" content="https://www.facebook.com/iamwire" />
<meta property="article:author" content="https://www.facebook.com/sambhav.jain.30" />
<meta property="article:tag" content="BYJU" />
<meta property="article:tag" content="Community" />
<meta property="article:tag" content="CultureAlley" />
<meta property="article:tag" content="edtech" />
<meta property="article:tag" content="Edukart" />
<meta property="article:tag" content="eLearning" />
<meta property="article:tag" content="Embibe" />
<meta property="article:tag" content="Meritnation" />
<meta property="article:tag" content="Nayi Disha" />
<meta property="article:tag" content="Qriyo" />
<meta property="article:tag" content="Simplilearn" />
<meta property="article:tag" content="Vedantu" />
<meta property="article:tag" content="Walnut Knowledge Solutions" />
<meta property="article:section" content="Startups" />
<meta property="article:published_time" content="2017-01-23T12:12:04+05:30" />
<meta property="fb:app_id" content="278683132324426" />
<meta property="og:image" content="http://www.iamwire.com/wp-content/uploads/2017/01/byju-raveendran-e1485153563579.gif" />
<meta property="og:image:width" content="799" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Here is the list of education startups which are all set to be sought after in the year 2017." />
<meta name="twitter:title" content="10 Indian Education Startups to Look Out for in 2017" />
<meta name="twitter:site" content="@iamwire" />
<meta name="twitter:image" content="http://www.iamwire.com/wp-content/uploads/2017/01/byju-raveendran-e1485153563579.gif" />
<meta name="twitter:creator" content="@iamwire" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="iamwire &raquo; Feed" href="http://www.iamwire.com/feed" />
<link rel="alternate" type="application/rss+xml" title="iamwire &raquo; Comments Feed" href="http://www.iamwire.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="iamwire &raquo; 10 Indian Education Startups to Look Out for in 2017 Comments Feed" href="http://www.iamwire.com/2017/01/10-indian-education-startups-2017/148036/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.iamwire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=9449beb871aabb716835bbfb214c4ba3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ultimate-tables-style-css'  href='http://www.iamwire.com/wp-content/plugins/ultimate-tables/css/ultimate-tables.css?ver=9449beb871aabb716835bbfb214c4ba3' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-datatables-style-css'  href='http://www.iamwire.com/wp-content/plugins/ultimate-tables/css/jquery.dataTables.css?ver=9449beb871aabb716835bbfb214c4ba3' type='text/css' media='all' />
<link rel='stylesheet' id='ap-front-styles-css'  href='http://www.iamwire.com/wp-content/plugins/accesspress-anonymous-post/css/frontend-style.css?ver=9449beb871aabb716835bbfb214c4ba3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.iamwire.com/wp-content/plugins/accordions/assets/frontend/css/jquery-ui.min.css?ver=9449beb871aabb716835bbfb214c4ba3' type='text/css' media='all' />
<link rel='stylesheet' id='accordions_style-css'  href='http://www.iamwire.com/wp-content/plugins/accordions/assets/frontend/css/style.css?ver=9449beb871aabb716835bbfb214c4ba3' type='text/css' media='all' />
<link rel='stylesheet' id='accordions_themes.style-css'  href='http://www.iamwire.com/wp-content/plugins/accordions/assets/global/css/themes.style.css?ver=9449beb871aabb716835bbfb214c4ba3' type='text/css' media='all' />
<link rel='stylesheet' id='accordions_themes.Tabs.style-css'  href='http://www.iamwire.com/wp-content/plugins/accordions/assets/global/css/themesTabs.style.css?ver=9449beb871aabb716835bbfb214c4ba3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.iamwire.com/wp-content/plugins/accordions/assets/global/css/font-awesome.min.css?ver=9449beb871aabb716835bbfb214c4ba3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.iamwire.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=9449beb871aabb716835bbfb214c4ba3' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-toggle-css-css'  href='http://www.iamwire.com/wp-content/plugins/shortcode-toggle/style.min.css?ver=9449beb871aabb716835bbfb214c4ba3' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Roboto:400|Open+Sans:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-form-css'  href='http://www.iamwire.com/wp-content/plugins/mailchimp-for-wp-pro/assets/css/form.min.css?ver=9449beb871aabb716835bbfb214c4ba3' type='text/css' media='all' />
<link rel='stylesheet' id='yt-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A700%2C400%7CLato%3A700&#038;ver=9449beb871aabb716835bbfb214c4ba3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.iamwire.com/wp-content/themes/yeahthemes-sparkle/framework/css/bootstrap.min.css?ver=9449beb871aabb716835bbfb214c4ba3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-default-style-css'  href='http://www.iamwire.com/wp-content/themes/yeahthemes-sparkle/style.css?ver=9449beb871aabb716835bbfb214c4ba3' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://www.iamwire.com/wp-content/themes/yeahthemes-sparkle/css/animate.css?ver=9449beb871aabb716835bbfb214c4ba3' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.iamwire.com/wp-content/themes/yeahthemes-sparkle/css/flexslider.css?ver=9449beb871aabb716835bbfb214c4ba3' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-24071752-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.iamwire.com/wp-includes/js/jquery/jquery.js?ver=9449beb871aabb716835bbfb214c4ba3'></script>
<script type='text/javascript' src='http://www.iamwire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=9449beb871aabb716835bbfb214c4ba3'></script>
<script type='text/javascript' src='http://www.iamwire.com/wp-content/plugins/responsive-scrolling-tables/js/responsivescrollingtables.js?ver=9449beb871aabb716835bbfb214c4ba3'></script>
<script type='text/javascript' src='http://www.iamwire.com/wp-content/plugins/shortcode-toggle/script.min.js?ver=9449beb871aabb716835bbfb214c4ba3'></script>
<link rel='https://api.w.org/' href='http://www.iamwire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.iamwire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.iamwire.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.iamwire.com/?p=148036' />
<link rel="alternate" type="application/json+oembed" href="http://www.iamwire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.iamwire.com%2F2017%2F01%2F10-indian-education-startups-2017%2F148036" />
<link rel="alternate" type="text/xml+oembed" href="http://www.iamwire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.iamwire.com%2F2017%2F01%2F10-indian-education-startups-2017%2F148036&#038;format=xml" />
<link rel="shortlink" href="http://www.iamwire.com/148036" /><style type='text/css' media='screen'>
	body{ font-family:"Roboto", arial, sans-serif;}
	h1{ font-family:"Roboto", arial, sans-serif;}
	h2{ font-family:"Roboto", arial, sans-serif;}
	h3{ font-family:"Roboto", arial, sans-serif;}
	h4{ font-family:"Roboto", arial, sans-serif;}
	h5{ font-family:"Roboto", arial, sans-serif;}
	h6{ font-family:"Roboto", arial, sans-serif;}
	blockquote{ font-family:"Roboto", arial, sans-serif;}
	p{ font-family:"Roboto", arial, sans-serif;}
	li{ font-family:"Roboto", arial, sans-serif;}
	body{ font-family:"Open Sans", arial, sans-serif;}
	h1{ font-family:"Open Sans", arial, sans-serif;}
	h2{ font-family:"Open Sans", arial, sans-serif;}
	h3{ font-family:"Open Sans", arial, sans-serif;}
	h4{ font-family:"Open Sans", arial, sans-serif;}
	h5{ font-family:"Open Sans", arial, sans-serif;}
	h6{ font-family:"Open Sans", arial, sans-serif;}
	blockquote{ font-family:"Open Sans", arial, sans-serif;}
	p{ font-family:"Open Sans", arial, sans-serif;}
	li{ font-family:"Open Sans", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><style id="custom-styles">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</style>
<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.iamwire.com/?wordfence_logHuman=1&hid=D1B826FB4E1DC052C94E3478B8C2A7F1');
</script><link rel="icon" href="http://www.iamwire.com/wp-content/uploads/2016/12/logo-element500-500-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.iamwire.com/wp-content/uploads/2016/12/logo-element500-500-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.iamwire.com/wp-content/uploads/2016/12/logo-element500-500-300x300.png" />
<meta name="msapplication-TileImage" content="http://www.iamwire.com/wp-content/uploads/2016/12/logo-element500-500-300x300.png" />

<!--[if lt IE 9]>
	<script src="http://www.iamwire.com/wp-content/themes/yeahthemes-sparkle/includes/js/html5shiv.js"></script>
	<script src="http://www.iamwire.com/wp-content/themes/yeahthemes-sparkle/includes/js/respond.min.js"></script>
<![endif]-->

</head>

<body class="not-logged-in yeah-framework group-blog post-template-default single single-post postid-148036 single-format-standard mozilla-browser unrecognized-platform desktop scroll-fix-header modal-search layout-default category-business-startups">

<!--[if lt IE 9]>
<div id="yt-ancient-browser-notification">
	<div class="container">
		<p>Oops! Your browser is <strong><em>ancient!</em></strong> :( - <a href="http://browsehappy.com/" target="_blank" class="external" rel="nofollow">Upgrade to a different browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true" class="external" rel="nofollow" target="_blank">install Google Chrome Frame</a> to experience this site.</p>	</div>
</div>
<![endif]-->


<div id="page" class="hfeed site full-width-wrapper">

 

<div class="inner-wrapper">
	
		
	<header id="masthead" class="site-header full-width-wrapper hidden-print" role="banner">
				<div class="site-top-menu hidden-xs hidden-sm" id="site-top-menu">
	<div class="container">
		<div class="row">
			<div class="col-md-6 site-top-menu-left">
								

								<div class="site-social-networks">
					<a href="https://www.facebook.com/iamwire/" target="_blank" title="Facebook" class="external" rel="nofollow"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/iamwire" target="_blank" title="Twitter" class="external" rel="nofollow"><i class="fa fa-twitter"></i></a><a href="mailto:c&#111;nnect&#64;i&#97;&#109;&#119;&#105;r&#101;&#46;&#99;o&#109;" target="_blank" title="Send an Email"><i class="fa fa-envelope"></i></a><a href="http://www.iamwire.com/feed" target="_blank" title="RSS Feed"><i class="fa fa-rss"></i></a>				</div>
							</div>

			<div class="col-md-6 site-top-menu-right text-right">
								<div class="site-top-navigation-menu-container"><ul id="menu-top-menu" class="menu list-inline"><li id="menu-item-145912" class="menu-item menu-item-type-post_type menu-item-object-page first-child menu-item-145912"><a href="http://www.iamwire.com/submit-guest-post">Write a Story</a></li>
<li id="menu-item-145914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145914"><a href="http://iamwire.com/startups">Sign up</a></li>
<li id="menu-item-145913" class="menu-item menu-item-type-post_type menu-item-object-page last-child menu-item-145913"><a href="http://www.iamwire.com/vendors">Advertise</a></li>
</ul></div>
			</div>
		</div>
	</div>
</div>		<div class="site-banner" id="site-banner">
			<div class="container">
				<div class="row">
				<div class="col-md-2 site-branding pull-left">
		<h3 class="site-logo image-logo"><a href="http://www.iamwire.com/" title="iamwire" rel="home"><img alt="iamwire" src="http://www.iamwire.com/wp-content/uploads/2016/12/iamwire_new_white_250-1.png"></a></h3>
	</div><nav id="site-navigation" class="col-sm-12 col-md-10 main-navigation" role="navigation">
	<div class="sr-only skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

	<div class="site-navigation-menu-container"><ul id="menu-channels" class="menu"><li id="menu-item-24257" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children first-child default-dropdown menu-item-24257 business"><a title="Business" href="http://www.iamwire.com/business"><i class="Business Information, Knowledge and Expertise related to Startups, Ecommerce, Investments in Emerging Technologies Sectors"></i>Business</a>
<ul class="sub-menu">
	<li id="menu-item-111089" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-111089 business-startups"><a title="Startups" href="http://www.iamwire.com/business/business-startups"><i class="Startups features, news, reviews, competitive analysis, market opportunity"></i>Startups</a></li>
	<li id="menu-item-111090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111090 business-ecommerce"><a title="Ecommerce here" href="http://www.iamwire.com/business/business-ecommerce"><i class="Ecommerce News &#038; Insights, Online Retail, Etail, Online Travel, Online Payments, ecommerce service providers, vendors"></i>Ecommerce</a></li>
	<li id="menu-item-111091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111091 business-investments"><a title="Investments" href="http://www.iamwire.com/business/business-investments"><i class="Breaking news in tech investments, funding, VC, Angels, Market analysis, Business analysis"></i>Investments</a></li>
</ul>
</li>
<li id="menu-item-9989" class="technology menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children default-dropdown menu-item-9989 technology"><a title="Technology" href="http://www.iamwire.com/technology">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-142720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142720"><a title="Artificial Intelligence" href="http://www.iamwire.com/tag/artificial-intelligence">Artificial Intelligence</a></li>
	<li id="menu-item-142721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142721"><a title="Machine Learning" href="http://www.iamwire.com/tag/machine-learning">Machine Learning</a></li>
	<li id="menu-item-142719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142719"><a title="Internet of Things" href="http://www.iamwire.com/tag/internet-of-things">Internet of Things</a></li>
	<li id="menu-item-142722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142722"><a title="Wearable technology" href="http://www.iamwire.com/tag/wearable-technology">Wearable technology</a></li>
	<li id="menu-item-142723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142723"><a title="Virtual Reality" href="http://www.iamwire.com/tag/virtual-reality/">Virtual Reality</a></li>
	<li id="menu-item-142799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142799"><a title="Augmented Reality" href="http://www.iamwire.com/tag/augmented-reality">Augmented Reality</a></li>
	<li id="menu-item-142724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142724"><a title="Big Data" href="http://www.iamwire.com/tag/big-data">Big Data</a></li>
	<li id="menu-item-142725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142725"><a title="3D printing" href="http://www.iamwire.com/tag/3d-printing">3D printing</a></li>
	<li id="menu-item-142726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142726 technology-internet"><a title="Consumer Internet" href="http://www.iamwire.com/technology/technology-internet"><i class="Internet business latest news and insights, Google, Facebook, Linkedin, Yahoo Internet Enterprise"></i>Consumer Internet</a></li>
	<li id="menu-item-142727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142727 technology-mobile"><a title="Mobile" href="http://www.iamwire.com/technology/technology-mobile"><i class="Latest in Mobile Startups, News, Insights, Opportunity and more"></i>Mobile</a></li>
	<li id="menu-item-142728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142728 technology-gadgets"><a title="Gadgets" href="http://www.iamwire.com/technology/technology-gadgets">Gadgets</a></li>
</ul>
</li>
<li id="menu-item-137895" class="menu-item menu-item-type-custom menu-item-object-custom last-child mega-menu-dropdown mega-menu-dropdown-default menu-item-137895"><a title="Community" href="http://www.iamwire.com/tag/guest">Community</a><div class="full-width-wrapper mega-menu-container">
				<div class="container"></div>
					</div></li>
<li class="menu-item menu-item-type-custom menu-item-gsearch default-dropdown sub-menu-left pull-right" data-action="open-modal" data-selector=".site-modal" data-role="search" data-remove-class="hidden" data-add-class="active" data-body-active="modal-active modal-search-active overflow-hidden">
				<a href="javascript:void(0);"><i class="fa fa-search"></i></a></li></ul></div>
	<a href="javascript:void(0)" class="main-menu-toggle hidden-md hidden-lg">
		<span class="bar1"></span>
		<span class="bar2"></span>
		<span class="bar3"></span>
	</a>
</nav><!-- #site-navigation -->				</div>
			</div>
		</div>

					</header><!-- #masthead -->
	
		
	<div id="main" class="site-main">
			
	<div class="container main-columns">

		<div class="row">

				
			<div id="primary" class="content-area col-sm-12 col-md-7 col-md-push-2 col-lg-7 col-lg-push-2 boundary-column">
				
								
				<main id="content" class="site-content" role="main">
				
								
								
										
					
<article id="post-148036" class="post-148036 post type-post status-publish format-standard has-post-thumbnail hentry category-business-startups tag-byju tag-guest tag-culturealley tag-edtech tag-edukart tag-elearning tag-embibe tag-meritnation tag-nayi-disha tag-qriyo tag-simplilearn tag-vedantu tag-walnut-knowledge-solutions main-hentry">

	
	<header class="entry-header">

				<strong class="text-uppercase margin-bottom-15 display-block category-meta"><a class="business-startups" href="http://www.iamwire.com/business/business-startups" title="View all posts in Startups">Startups</a></strong>
		<h1 class="entry-title  margin-bottom-30">10 Indian Education Startups to Look Out for in 2017</h1>
		
		 
				
				<div class="entry-meta margin-bottom-30 hidden-print" style="display:none">
			<span class="posted-on">
				
				<time class="entry-date published updatedpull-left" datetime="2017-01-23T12:12:04+00:00">01/23/2017</time>			</span>
			<span class="byline">

				<span class="author vcard">
					<a class="url fn n" href="http://www.iamwire.com/author/sambhav-jain" rel="author">
						Sambhav Jain					</a>
				</span>
			</span>			
		</div><!-- .entry-meta -->
				
			</header><!-- .entry-header -->

	
	<div class="entry-content">

				
		<!-- AddThis Sharing Buttons above --><div id="attachment_148051" style="width: 809px" class="wp-caption aligncenter"><img class="wp-image-148051 size-full" src="http://www.iamwire.com/wp-content/uploads/2017/01/byju-raveendran-e1485153563579.gif" alt="Education Startups" width="799" height="533" /><p class="wp-caption-text">Shown Above : Byju Raveendran, Founder, Byju&#8217;s</p></div>
<p>With education being the ultimate goal of 51% parents for their children in India (As per an education survey conducted by HSBC not so long before), it is not very astonishing that EdTech startups are going to witness a bright future in 2017. Not only in terms of funding, the concept of Education startups is rising in terms of expectations and changing preferences of people. Educational companies seem to use different methodologies to change the way how tuitions and coaching are delivered to students.</p>
<p>Some of these startups aim to provide better coaching in their chosen subject domain, some help in cracking academic entrance examinations while some others aim to provide various non-academic courses.</p>
<p>Below is the list of EdTech startups which are all set to be sought after in the year 2017. One can, in 2017, look out for the following educational start-ups which have bought about a start-up revolution:</p>
<ul>
<li>
<h4>BYJU’s: The learning App</h4>
</li>
</ul>
<p><strong>Founded</strong> in the year 2008 <strong>by Mr. Byju Raveendran</strong> on whose name the app is based on, the BYJU app aims to offer training for preparation of different entrance and competitive examinations like CAT, JEE, IAS, GRE, and GMAT. Since then, it had left a mark on the list of suppliers of school curriculum supplemental classes between grades 6 to 12.</p>
<p>The company got in the limelight in September 2016 for making an announcement of <strong>raising $50 million</strong> from The Chan Zuckerberg initiative (CZI) and Sequoia Capital along with other investors. In June 2016, the firm was reported to be in profits with revenue which stood at INR 30 crore. As far as reports are concerned, the app is reported to make an $85 million funding for the year ended March 2016 with Simplilearn, Embibe, Toppr, and likes.</p>
<p>The BYJU app aims to discover a <strong>unique methodology </strong>for increasing the pace of learning among the students by bringing into account the concept of learning through engaging into videos and interactive activities for personalised tutoring. As on September 2016, the app crossed the 5 million download watermark, reaching a high of<strong> 5.5 million downloads</strong> with over <strong>2.5 lakhs paid subscribers.</strong></p>
<ul>
<li>
<h4>Meritnation: School made easy</h4>
</li>
</ul>
<p><strong>Launched</strong> in the year 2009 <strong>by Mr. Pavan Chauhan</strong>, Meritnation is known for making school studies easy for students up to class XII. Meritnation is an online portal for school children and it continues its journey by catering to the learning needs of students in school. It has content aligned and updated to the curriculum of various state boards, ICSE and CBSE. At Meritnation, users have the option to learn through live video lectures and interactive recorded videos. Not only the learning and self-study courses, Meritnation also has a strong focus on conducting regular tests and giving time-bound assignments to check the preparedness of students.</p>
<p>With the fresh <strong>funding</strong> of INR 25 crore from Info Edge (India) Limited, the company has now raised roughly <strong>around INR 96.5 crore</strong> from different sources. The company is valued at $ 8 billion in India and approximately $80 billion globally. Meritnation is creating a doubt free environment for school students with the help of online videos of tutorials.</p>
<p>With over 95 lakhs happy users, as claimed by the company, Meritnation application has been successful in gaining <strong>5 million downloads</strong> on play store since its inception.</p>
<ul>
<li>
<h4>CultureAlley &#8211; Language Learning</h4>
</li>
</ul>
<p>Founded by the husband-wife duo of <strong>Nishant Patni and Pranshu Bhandari,</strong> the website CultureAlley came into existence for those struggling to learn languages. <strong>“One billion people across the world try to learn a foreign language every year out of which about 60 percent are learning English,” </strong>says the founder Pranshu. CultureAlley, having its roots in Jaipur is an online educational platform to learn languages.</p>
<p>CultureAlley has <strong>raised $6.15 million</strong> from Tiger Global Management after being successfully able to raise seed funding from several individual investors including Google’s Rajan Anandan and Sunil Kalra. The HelloEnglish app of CultureAlley, which works offline, is based on a free English course designed exclusively to learn the English language. It not only focuses on reading/writing English but it also focuses on developing a vocabulary of its users. The said app also claims to impart users with 200 lectures in grammar and building conversations.</p>
<p>The founders say that learning a new language is no cakewalk. CultureAlley <strong>aims</strong> to make the process of adding more languages in your cart more easy and interesting through its different methodology designed with robust research. In a short span of time, it has <strong>earned</strong> the trust of more than <strong>5, 00,000 learners </strong>from all over the world. At CultureAlley, the learning process is so informal that you can <strong>learn the chosen language</strong> while scrolling through Facebook which hits you right on the back of your mind and remains in your memory for long. Not only that, they have lollipops (rewards) after each challenge you fulfil which range from learning based on audio-visual lessons or based on games, which is pure fun.</p>
<ul>
<li>
<h4>Embibe</h4>
</li>
</ul>
<p>Founded in the year <strong>2012</strong> <strong>by Aditi Avasthi</strong>, Embibe is a team of entrepreneurs who are curious about making a huge mark on the history of education. They work on the motto of <strong>“Every student deserves personal attention”</strong>. Embibe is an online portal for test preparation specially designed for engineering entrance examinations. The start-up is based in Mumbai and is currently looking for expansion. To gain access, one needs to create a free account and then and there they can start practicing any chapter.</p>
<div style="clear:both; margin-top:1em; margin-bottom:1em;"><a href="http://www.iamwire.com/2016/12/doxtro-connecting-missing-dots-healthcare/146555" target="_blank" rel="nofollow" class="u80fa29e6be8d0f94ac588782bf037f43"><!-- INLINE RELATED POSTS 1/2 //--><style> .u80fa29e6be8d0f94ac588782bf037f43 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#eaeaea; border:0!important; border-left:4px solid #7F8C8D!important; text-decoration:none; } .u80fa29e6be8d0f94ac588782bf037f43:active, .u80fa29e6be8d0f94ac588782bf037f43:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u80fa29e6be8d0f94ac588782bf037f43 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u80fa29e6be8d0f94ac588782bf037f43 .ctaText { font-weight:bold; color:#7F8C8D; text-decoration:none; font-size: 16px; } .u80fa29e6be8d0f94ac588782bf037f43 .postTitle { color:#34495E; font-weight: bold!important; font-size: 16px; } .u80fa29e6be8d0f94ac588782bf037f43:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Similar Read:</span>&nbsp; <span class="postTitle">Doxtro - Connecting the Missing Dots in Healthcare</span></div></a></div><p>The test preparation portal, Embibe, recently received <strong>$4 million funding</strong> from Kalaari Capital and Lightbox Ventures. As per the founder, this fresh capital base will be used to strengthen the students and teachers base, developing by research more friendly and deep tests to improve the performance of students enrolled. Embibe also plans to offer the same set of services for medical preparations too.</p>
<p>Embibe claims to have <strong>over 15000 website users</strong>, as reported. Not only mentoring, they also have the section for <strong>doubt resolution</strong> which itself can prove to be a big tool for building confidence in students preparing for entrance examinations.</p>
<ul>
<li>
<h4>SimpliLearn: your pace, your place</h4>
</li>
</ul>
<p>Launched in the year 2009 by <strong>Krishna Kumar</strong>, SimpliLearn, as its name suggests, is an online education portal with the aim of simplifying the learning for students. The website offers more than 250 courses in vivid areas including IT, digital marketing, programming, big data, and analytics etc. What does one look for while taking any course? Certificates and recognition, isn’t it? At SimpliLearn you get the certificate which is well recognised for the course taken by you at different platforms.</p>
<p>SimpliLearn has <strong>raised $15 million </strong>in Series C funding rising to a total funding of $27 million for various sources. The new round of capital funding was led by Mayfield Fund, with the participation of past investors Kalaari Capital and Helion Venture Partners.</p>
<p>At SimpliLearn, one has to option to pursue both online and offline courses based on their preferences. As the reports suggest, since its inception <strong>more than 4, 00,000 people</strong> have been certified through various courses at SimpliLearn.</p>
<ul>
<li>
<h4>Nayi Disha</h4>
</li>
</ul>
<p>Founded in the year 2012 by <strong>Kushal Bhagia and Kartik Aneja</strong>, alumni of BITS Pilani, the company nayi disha engages the pre-schoolers in various learning models. They make different involving educational applications for students all over the world.  They build educational games which can be played on the computer for pre-schoolers to promote learning while playing using motion sense technology.</p>
<p>Education focusing start-up Nayi Disha Studios has been successful in <strong>raising Rs. 2 crores</strong> in seed level funding. The amount of investment is proposed to be used by the company to expand operations across the globe, particularly in the Middle East and Singapore.</p>
<p>Currently, according to team Nayi Disha, they are <strong>serving 50 schools</strong> across the nation including several schools in metros like Delhi, Bengaluru and non-metros and non-tier I cities like Jaipur and Baroda. As far as number of applications is concerned, they claim to have <strong>created 30 children friendly apps</strong> by now. The concept of motion sense technology alleviates the teachers from the burden of bringing kids to study as they are themselves more involved in the friendly process of education.</p>
<ul>
<li>
<h4>EduKart: courses for everyone</h4>
</li>
</ul>
<p>Founders’ being Mr<strong>. Ishaan Gupta, Mr. Vijay Shekhar Sharma, and Mr. Mayank Gupta</strong>, the app was founded in the <strong>year 2011</strong> for the purpose of providing Indian and International courses such as MBA, Executive MBA, MSc, MCA, BA, BCom, BBA, and others. The website is known for online distance learning. It offers various undergraduate and post graduate courses for high school students including several <strong>degrees, diploma,</strong> courses for entrance examinations and certification courses from sundry recognised universities and other educational bodies.</p>
<p>The Delhi-based start-up EduKart recently came into limelight for <strong>raising $1 million</strong> from various ventures including Holostik Group’s United Finsec, Yuvraj Singh’s YouWeCan Ventures, and others. EduKart is running <strong>partnership</strong> with more than <strong>90 course providers</strong> to promote registrations in 2000 plus courses offered by it.</p>
<p>In its future plans, EduKart is working towards <strong>increasing the courses</strong> to 10000 from the current level of 2000 and also increase the course providers in partnership from 100 to 500.</p>
<ul>
<li>
<h4>Vedantu: Your Personal online teacher</h4>
</li>
</ul>
<p>Are you looking for online personalised teaching website while sitting at home? If yes, vedantu may be the right one to cater your needs. Founded in the year 2011 by <strong>Anand Prakash, Vamsi Krishna, Pulkit Jain, and Saurabh Saxena</strong>, vedantu aims to provide online tech-based education to students of grade 6 to 12 coming from various backgrounds. The unique feature about Vedantu is the option available with students to choose from a number of teachers accessible.</p>
<div style="clear:both; margin-top:1em; margin-bottom:1em;"><a href="http://www.iamwire.com/2017/01/top-cloud-telephony-trends-2017/146884" target="_blank" rel="nofollow" class="u3035932e1d4f92a6892ecc0839ff6bb6"><!-- INLINE RELATED POSTS 2/2 //--><style> .u3035932e1d4f92a6892ecc0839ff6bb6 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#eaeaea; border:0!important; border-left:4px solid #7F8C8D!important; text-decoration:none; } .u3035932e1d4f92a6892ecc0839ff6bb6:active, .u3035932e1d4f92a6892ecc0839ff6bb6:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u3035932e1d4f92a6892ecc0839ff6bb6 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u3035932e1d4f92a6892ecc0839ff6bb6 .ctaText { font-weight:bold; color:#7F8C8D; text-decoration:none; font-size: 16px; } .u3035932e1d4f92a6892ecc0839ff6bb6 .postTitle { color:#34495E; font-weight: bold!important; font-size: 16px; } .u3035932e1d4f92a6892ecc0839ff6bb6:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Similar Read:</span>&nbsp; <span class="postTitle">Preparing for a ‘Cloud’y Year- Top Cloud Telephony Trends for 2017</span></div></a></div><p>The startup Vedantu is based at Bengaluru and has <strong>raised $5 million</strong> from Accel Partners and Tiger Global Management. They bagged the funds just 6 months after they launched their new profile, a pivot from their earlier one.</p>
<p>Users have the option to choose from a <strong>variety of tools</strong> like whiteboard, use of audio and video technology for smooth intake of lectures. One can book any free demo session with any tutor before starting to avail the services. Even after depositing the fees, there is a provision of <strong>100% cashback</strong> if the user isn’t satisfied with the quality of sessions.</p>
<ul>
<li>
<h4>Qriyo: An hour for a better you</h4>
</li>
</ul>
<p><a href="https://www.qriyo.com/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://www.qriyo.com/', 'Qriyo']);"  class="external" rel="nofollow" target="_blank">Qriyo</a>  provide avenues for personal growth and development, by delivering wide range of courses at home.  Founded in 2015, by two IIT Bombay Alumnus Mudit Jain &amp; Rishabh Jain, Qriyo offers 300+ courses  in academics, co-curricular, hobby classes and Yoga &amp; general  fitness categories.</p>
<p>The underlying idea behind QRIYO is to provide semi-customised courses at the residence of the learners by employing the trained instructors or Qriyo Gurus. If we view from the society’s interest, the start-up solves <strong>twin objective</strong> of generating employment and giving an opportunity to people at a large to develop the skill of their interest. Qriyo aims to make learning at home convenient and affordable. It employs freelance teachers and provides the learning at the doorstep of the recipient.</p>
<p>“A year ago, I was searching for suitable yoga classes at my doorstep. Even after going through numerous aggregators, cancelled appointments, endless phone numbers, I couldn’t find a perfect match as per my requirements. Not only it killed my time and motivation, it also didn’t solve the purpose. Only someone with high patience and motivation could spend their time searching for home based classes from the various website of aggregators”, says the founder Mudit Jain.This is how the idea of QRIYO arose.</p>
<p>Qriyo currently operates 6 cities including Jaipur, Jodhpur &amp; Ahemdabad. Qriyo has dedicated apps for it’s 6000+ registered gurus and 2000+ customers. Through the app Home Tutors &amp; Customers can Apply,  Book and manage their courses and bookings. Qriyo also become first startup from rajasthan to raise a foreign investment at seed stage, when it raised investment from UAE based firm Idein Ventures.</p>
<ul>
<li>
<h4>Walnut Knowledge Solutions</h4>
</li>
</ul>
<p>We eat walnuts for boosting our memory. Hence, the name walnut is aptly placed to describe what walnut knowledge solutions have to offer. The Bangalore based start-up was found in the year 2011 by <strong>Sachin Ravi and Raghav Chakravarthy N.C</strong> with the motive of popularizing quizzes across schools, universities, and corporates. In words of the founders, success can be summed up in the following mantra:  <strong>“Be resilient. Do not let failures and people’s comments bother you, channelize all that to action.”</strong> At walnut knowledge solutions, the team is working towards developing the curiosity in a child to learn and forming a habit through learning based on quizzes.</p>
<p>Having been featured in the leading newspaper, economic times in the past, the start-up walnuts knowledge solutions have <strong>trained over 900 children</strong> over the last two years through their “<strong>Quizshala</strong>” workshops. The founders believe in making a child aware of the options available and the environment so that their career choice is backed up by solid facts, awareness and understanding and not just random trial and error.</p>
<p><em>Various stakeholders in the Indian economy are trying to solve this one problem of illiteracy and lack of education. To leverage the same, entrepreneurs from sundry fields are coming up with their unique ideas to make a mark in the education sector of the economy by introducing more interesting and fruitful measures to ensure that education reaches the masses and becomes a tool rather than an obstacle. By the above list, we just tried to mirror the growing educational startups in the country which can be looked for in the forthcoming year. When are you booking your seat?</em></p>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.4";
                    var wp_product_version = "wpp-5.3.4";
                    var wp_blog_version = "4.7";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.4","anonymous_profile_id":"wp-d6611dd5df77333c113456cf4ef5add9","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":false,"addthis_sidebar_enabled":true,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":true,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":true,"addthis_above_showon_categories":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":false,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":false,"addthis_sidebar_showon_archives":false,"addthis_sidebar_showon_categories":false,"addthis_mobile_toolbar_showon_home":false,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":false,"addthis_mobile_toolbar_showon_archives":false,"addthis_mobile_toolbar_showon_categories":false,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {"share":{"theme":"light","position":"left","numPreferredServices":5,"mobile":false},"sharedock":{"counts":false,"position":"top","numPreferredServices":5}};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-d6611dd5df77333c113456cf4ef5add9 "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <!-- AddThis Sharing Buttons below --><div class="entry-stuff clear margin-bottom-15 hidden-print single-post-ads-bottom text-center"><div align="left" style="background-color:#fafafa; border:1px solid; border-color:#e5e6e9; border-radius:3px; font-size:18px; padding:15px;">Share your experiences, opinions or solutions: <a href="http://www.iamwire.com/submit-guest-post?utm_source=post_footer&utm_campaign=Jan_2_2017&utm_medium=native" >Create Post</a>.</div></div>		
		
	</div><!-- .entry-content -->
	
	
	
	<footer class="entry-meta hidden-print">
		
		<div class="entry-tags"><strong class="tag-heading"><i class="fa fa-tag"></i> Tags:</strong> <a href="http://www.iamwire.com/tag/byju" rel="tag">BYJU</a><a href="http://www.iamwire.com/tag/guest" rel="tag">Community</a><a href="http://www.iamwire.com/tag/culturealley" rel="tag">CultureAlley</a><a href="http://www.iamwire.com/tag/edtech" rel="tag">edtech</a><a href="http://www.iamwire.com/tag/edukart" rel="tag">Edukart</a><a href="http://www.iamwire.com/tag/elearning" rel="tag">eLearning</a><a href="http://www.iamwire.com/tag/embibe" rel="tag">Embibe</a><a href="http://www.iamwire.com/tag/meritnation" rel="tag">Meritnation</a><a href="http://www.iamwire.com/tag/nayi-disha" rel="tag">Nayi Disha</a><a href="http://www.iamwire.com/tag/qriyo" rel="tag">Qriyo</a><a href="http://www.iamwire.com/tag/simplilearn" rel="tag">Simplilearn</a><a href="http://www.iamwire.com/tag/vedantu" rel="tag">Vedantu</a><a href="http://www.iamwire.com/tag/walnut-knowledge-solutions" rel="tag">Walnut Knowledge Solutions</a></div>			</footer><!-- .entry-meta -->
	

		<!-- noptimize --><script type="text/html" data-role="header .entry-meta">
	<div class="gray-icon clearfix"><span class="post-meta-info byline"><span class="author vcard"><a class="url fn n" href="http://www.iamwire.com/author/sambhav-jain"><img alt='' src='http://0.gravatar.com/avatar/615d4de19a14f44080b1cb3ba1ce0184?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/615d4de19a14f44080b1cb3ba1ce0184?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /> Sambhav Jain</a></span></span><span class="post-meta-info posted-on"><i class="fa fa-clock-o"></i> <time class="entry-date published" datetime="2017-01-23T12:12:04+00:00">01/23/2017</time></span></div>	</script>
	<!-- /noptimize -->
	
</article><!-- #post-148036## -->					
					
								
				<div class="post-author-area hidden-print margin-bottom-30">
    <a href="http://www.iamwire.com/author/sambhav-jain" class="alignleft gravatar"><img alt='' src='http://0.gravatar.com/avatar/615d4de19a14f44080b1cb3ba1ce0184?s=75&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/615d4de19a14f44080b1cb3ba1ce0184?s=150&amp;d=mm&amp;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></a>
    <div class="author-meta-content">
        <h3 class="secondary-2-primary">By <a href="http://www.iamwire.com/author/sambhav-jain"><strong>Sambhav Jain</strong></a></h3>
    
        <p>Sambhav Jain is the Marketing and Communications Head at The Entrepreneurship Cell, IIT Bombay</p>
        <p>View all articles by <strong class="primary-2-secondary"><a href="http://www.iamwire.com/author/sambhav-jain" title="Posts by Sambhav Jain" rel="author">Sambhav Jain</a></strong></p>

    </div>
    
</div>

<!--/Author Info-->		<nav role="navigation" id="nav-below" class="post-page-navigation direction-nav hidden-print gray-2-primary">
			<h4 class="screen-reader-text hidden">Post navigation</h4>
	
			
			<div class="nav-previous" data-heading="Older Entry"><a href="http://www.iamwire.com/2017/01/ppc-2017-techniques-trends/146546" rel="prev"><span class="pager-icon"><i class="fa fa-chevron-left"></i></span><span class="pager-title">9 PPC Techniques and Trends For 2017 to Take You Ahead of the Competition</span></a></div>				
			
		</nav><!-- #nav-below -->
		    <div class="entry-stuff margin-bottom-30 related-articles hidden-print secondary-2-primary">
        <h3 class="related-articles-title">Related Articles</h3>
        <ul class="list-unstyled list-with-separator post-list-with-format-icon">
                    <li class="format-standard"><a href="http://www.iamwire.com/2017/01/ppc-2017-techniques-trends/146546" class="post-title" title="9 PPC Techniques and Trends For 2017 to Take You Ahead of the Competition"><i class="fa fa-file-text-o "></i> 9 PPC Techniques and Trends For 2017 to Take You Ahead of the Competition</a> - <time class="entry-date published" datetime="2017-01-20T14:10:02+00:00">01/20/2017</time></li>
                    <li class="format-standard"><a href="http://www.iamwire.com/2017/01/big-data-fashion-industry/147935" class="post-title" title="How Big Data Plays an Important Role in Fashion Industry?"><i class="fa fa-file-text-o "></i> How Big Data Plays an Important Role in Fashion Industry?</a> - <time class="entry-date published" datetime="2017-01-20T13:26:21+00:00">01/20/2017</time></li>
                    <li class="format-standard"><a href="http://www.iamwire.com/2017/01/top-social-media-campaigns/147909" class="post-title" title="5 Social Media Campaigns That Businesses Should Learn from"><i class="fa fa-file-text-o "></i> 5 Social Media Campaigns That Businesses Should Learn from</a> - <time class="entry-date published" datetime="2017-01-20T12:42:55+00:00">01/20/2017</time></li>
                    <li class="format-standard"><a href="http://www.iamwire.com/2017/01/customer-boardroom-choosing/147687" class="post-title" title="Customer in the Boardroom &#8211; Pitfalls of Hard Selling"><i class="fa fa-file-text-o "></i> Customer in the Boardroom &#8211; Pitfalls of Hard Selling</a> - <time class="entry-date published" datetime="2017-01-20T11:56:23+00:00">01/20/2017</time></li>
                    <li class="format-standard"><a href="http://www.iamwire.com/2017/01/devops-experts-secrets-continuous-integration-continuous-delivery/146386" class="post-title" title="15 DevOps Experts Reveal Their Secrets About Continuous Integration &#038; Continuous Delivery"><i class="fa fa-file-text-o "></i> 15 DevOps Experts Reveal Their Secrets About Continuous Integration &#038; Continuous Delivery</a> - <time class="entry-date published" datetime="2017-01-19T13:32:29+00:00">01/19/2017</time></li>
        
        </ul>
    </div>
    
	<div id="comments" class="comments-area hidden-print">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/10-indian-education-startups-2017/148036#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.iamwire.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div class="row"><p class="comment-notes col-xs-12">Your email address will not be published.</p><div class="clearfix"></div><p class="comment-form-comment col-xs-12"><label for="comment">Comment <span class="required">*</span></label> <textarea class="form-control" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p></div><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p><p class="comment-form-author col-md-4 col-sm-4"><label for="author">Name</label> <input class="form-control" id="author" name="author" type="text" value="" size="30"/></p>
<p class="comment-form-email col-md-4 col-sm-4"><label for="email">Email</label> <input class="form-control" id="email" name="email" type="text" value="" size="30"/></p>
<p class="comment-form-url col-md-4 col-sm-4"><label for="url">Website</label> <input class="form-control" id="url" name="url" type="text" value="" size="30"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='148036' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0c9fe2692e" /></p><div class="g-recaptcha" data-sitekey="6LeMMQcTAAAAAP3KxJHK_-VsBTtCtu9ifVqUUWRR" data-theme="light"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="246"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

				</main><!-- #content -->
			
								
			</div><!-- #primary -->
			
			
					
	<div id="secondary" class="widget-area col-sm-6 col-md-3 col-md-push-2 col-lg-3 col-lg-push-2" role="complementary">
	
				
		<aside id="text-73" class="widget widget_text"><h3 class="widget-title">Welcome to iamwire</h3>			<div class="textwidget"><p style="font-size:14px!important;">iamwire stands for Internet & Mobile Wire. It brings together know-how in Business, Technology and Self Management for entrepreneurs and professionals. </p>

</div>
		</aside><aside id="yt-mailchimp-subscription-form-widget-2" class="widget yt-mailchimp-subscription-form-widget yt-widget"><h3 class="widget-title">Join Our Mailing List</h3>
		<div class="yt-mailchimp-subscription-form-content">
						<form method="post" class="yt-mailchimp-subscribe-form" action="javascript:void(0)">
				<div class="form-group hidden">
					<input type="hidden" name="yt_mailchimp_subscribe_nonce" value="07e1c0e50e">
					<input type="hidden" name="yt_mailchimp_subscribe_list" value="NDg0YmVmZjkzZg==">
			    	<input type="text" name="yt_mailchimp_subscribe_check" class="form-control"  value="" placeholder="If you want to submit this form, do not enter anything in this field">
				</div>
								<div class="input-group form-group" style="margin-bottom:0;">
			      <input type="email" name="yt_mailchimp_subscribe_email" class="form-control" placeholder="Enter your E-mail...">
			      <span class="input-group-btn">
			        <input class="btn btn-primary" type="submit" value="Submit">
			      </span>
			    </div><!-- /input-group -->	

			</form>
			<div class="yt-mailchimp-subscription-result" style="margin-top:15px; display:none;"></div>

		</div>
		</aside><aside id="yt-posts-with-thumnail-widget-14" class="widget yt-posts-with-thumbnail-widget yt-widget"><h3 class="widget-title">Community Speak</h3><div><ul class="post-list post-list-with-thumbnail post-list-with-format-icon secondary-2-primary vertical" data-settings="{&quot;title&quot;:&quot;Community Speak&quot;,&quot;order&quot;:&quot;DESC&quot;,&quot;orderby&quot;:&quot;rand&quot;,&quot;time_period&quot;:&quot;last_90days&quot;,&quot;category&quot;:&quot;&quot;,&quot;tags&quot;:&quot;10488,5693&quot;,&quot;style&quot;:&quot;large&quot;,&quot;number&quot;:&quot;5&quot;,&quot;show_icon&quot;:0,&quot;show_cat&quot;:&quot;on&quot;,&quot;show_date&quot;:0,&quot;show_rating&quot;:false,&quot;scroll_infinitely&quot;:0,&quot;adscode&quot;:&quot;&quot;,&quot;adscode_between&quot;:&quot;5&quot;,&quot;item_wrapper&quot;:&quot;none&quot;,&quot;wrapper&quot;:true,&quot;offset&quot;:0,&quot;excerpt&quot;:0}">
		<li data-id="147116" class="post-with-large-thumbnail format-standard">
																	
						
						<div class="post-thumb large">
							
														<div class="entry-thumbnail">
								<a class="post-thumbnail" href="http://www.iamwire.com/2017/01/4-key-aspects-track-growth-hacks/147116" aria-hidden="true">
				
									<div class="thumb-w"><img width="300" height="200" src="http://www.iamwire.com/wp-content/uploads/2017/01/Google-sheets-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="growth hacks" srcset="http://www.iamwire.com/wp-content/uploads/2017/01/Google-sheets-300x200.jpg 300w, http://www.iamwire.com/wp-content/uploads/2017/01/Google-sheets-140x93.jpg 140w, http://www.iamwire.com/wp-content/uploads/2017/01/Google-sheets-601x400.jpg 601w, http://www.iamwire.com/wp-content/uploads/2017/01/Google-sheets.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" /></div>								</a>
							</div>
														<span class="cat-tag business">Business</span>												</div>
								
									<span class="entry-meta clearfix">
																							</span>
									<a href="http://www.iamwire.com/2017/01/4-key-aspects-track-growth-hacks/147116" rel="bookmark" title="The 4 Key Aspects to How We Track Our Growth Hacks" class="post-title">
												The 4 Key Aspects to How We Track Our Growth Hacks					</a>
								
									</li>
			<li data-id="145533" class="post-with-large-thumbnail format-standard">
																	
						
						<div class="post-thumb large">
							
														<div class="entry-thumbnail">
								<a class="post-thumbnail" href="http://www.iamwire.com/2016/12/skill-entrepreneurship-startups-emerging/145533" aria-hidden="true">
				
									<div class="thumb-w"><img width="300" height="199" src="http://www.iamwire.com/wp-content/uploads/2016/12/startup-mug-300x199.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.iamwire.com/wp-content/uploads/2016/12/startup-mug-300x199.jpg 300w, http://www.iamwire.com/wp-content/uploads/2016/12/startup-mug-140x93.jpg 140w, http://www.iamwire.com/wp-content/uploads/2016/12/startup-mug-320x213.jpg 320w, http://www.iamwire.com/wp-content/uploads/2016/12/startup-mug-200x133.jpg 200w, http://www.iamwire.com/wp-content/uploads/2016/12/startup-mug-460x306.jpg 460w, http://www.iamwire.com/wp-content/uploads/2016/12/startup-mug-370x246.jpg 370w, http://www.iamwire.com/wp-content/uploads/2016/12/startup-mug-450x300.jpg 450w, http://www.iamwire.com/wp-content/uploads/2016/12/startup-mug.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></div>								</a>
							</div>
														<span class="cat-tag business-startups">Startups</span>												</div>
								
									<span class="entry-meta clearfix">
																							</span>
									<a href="http://www.iamwire.com/2016/12/skill-entrepreneurship-startups-emerging/145533" rel="bookmark" title="What is the skill of Entrepreneurship all about? Why startups are emerging like never before?" class="post-title">
												What is the skill of Entrepreneurship all about? Why startups are emerging like never before?					</a>
								
									</li>
			<li data-id="146213" class="post-with-large-thumbnail format-standard">
																	
						
						<div class="post-thumb large">
							
														<div class="entry-thumbnail">
								<a class="post-thumbnail" href="http://www.iamwire.com/2016/12/product-management-tool/146213" aria-hidden="true">
				
									<div class="thumb-w"><img width="300" height="200" src="http://www.iamwire.com/wp-content/uploads/2016/12/write-593333_1280-e1482127414210-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.iamwire.com/wp-content/uploads/2016/12/write-593333_1280-e1482127414210-300x200.jpg 300w, http://www.iamwire.com/wp-content/uploads/2016/12/write-593333_1280-e1482127414210-140x93.jpg 140w, http://www.iamwire.com/wp-content/uploads/2016/12/write-593333_1280-e1482127414210-768x511.jpg 768w, http://www.iamwire.com/wp-content/uploads/2016/12/write-593333_1280-e1482127414210-602x400.jpg 602w, http://www.iamwire.com/wp-content/uploads/2016/12/write-593333_1280-e1482127414210.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></div>								</a>
							</div>
														<span class="cat-tag business-startups">Startups</span>												</div>
								
									<span class="entry-meta clearfix">
																							</span>
									<a href="http://www.iamwire.com/2016/12/product-management-tool/146213" rel="bookmark" title="The Essential Product Management Toolkit" class="post-title">
												The Essential Product Management Toolkit					</a>
								
									</li>
			<li data-id="145000" class="post-with-large-thumbnail format-standard">
																	
						
						<div class="post-thumb large">
							
														<div class="entry-thumbnail">
								<a class="post-thumbnail" href="http://www.iamwire.com/2016/11/minimum-viable-technology-mvt%e2%80%8a-%e2%80%8amove-fast-keep-shipping/145000" aria-hidden="true">
				
									<div class="thumb-w"><img width="300" height="152" src="http://www.iamwire.com/wp-content/uploads/2016/11/pass-the-salt-e1479801083831-300x152.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.iamwire.com/wp-content/uploads/2016/11/pass-the-salt-e1479801083831-300x152.jpg 300w, http://www.iamwire.com/wp-content/uploads/2016/11/pass-the-salt-e1479801083831-140x70.jpg 140w, http://www.iamwire.com/wp-content/uploads/2016/11/pass-the-salt-e1479801083831-320x162.jpg 320w, http://www.iamwire.com/wp-content/uploads/2016/11/pass-the-salt-e1479801083831-200x101.jpg 200w, http://www.iamwire.com/wp-content/uploads/2016/11/pass-the-salt-e1479801083831-460x233.jpg 460w, http://www.iamwire.com/wp-content/uploads/2016/11/pass-the-salt-e1479801083831-370x187.jpg 370w, http://www.iamwire.com/wp-content/uploads/2016/11/pass-the-salt-e1479801083831-592x300.jpg 592w, http://www.iamwire.com/wp-content/uploads/2016/11/pass-the-salt-e1479801083831.jpg 744w" sizes="(max-width: 300px) 100vw, 300px" /></div>								</a>
							</div>
														<span class="cat-tag technology">Technology</span>												</div>
								
									<span class="entry-meta clearfix">
																							</span>
									<a href="http://www.iamwire.com/2016/11/minimum-viable-technology-mvt%e2%80%8a-%e2%80%8amove-fast-keep-shipping/145000" rel="bookmark" title="Minimum Viable Technology (MVT) — Move Fast &#038; Keep Shipping" class="post-title">
												Minimum Viable Technology (MVT) — Move Fast &#038; Keep Shipping					</a>
								
									</li>
			<li data-id="133240" class="post-with-large-thumbnail format-standard">
																	
						
						<div class="post-thumb large">
							
														<div class="entry-thumbnail">
								<a class="post-thumbnail" href="http://www.iamwire.com/2017/01/content-marketing-startups/133240" aria-hidden="true">
				
									<div class="thumb-w"><img width="300" height="200" src="http://www.iamwire.com/wp-content/uploads/2016/03/student-849822_1280-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="content marketing" srcset="http://www.iamwire.com/wp-content/uploads/2016/03/student-849822_1280-300x200.jpg 300w, http://www.iamwire.com/wp-content/uploads/2016/03/student-849822_1280-140x93.jpg 140w, http://www.iamwire.com/wp-content/uploads/2016/03/student-849822_1280-768x512.jpg 768w, http://www.iamwire.com/wp-content/uploads/2016/03/student-849822_1280-1024x682.jpg 1024w, http://www.iamwire.com/wp-content/uploads/2016/03/student-849822_1280-600x400.jpg 600w, http://www.iamwire.com/wp-content/uploads/2016/03/student-849822_1280.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>								</a>
							</div>
														<span class="cat-tag business-startups">Startups</span>												</div>
								
									<span class="entry-meta clearfix">
																							</span>
									<a href="http://www.iamwire.com/2017/01/content-marketing-startups/133240" rel="bookmark" title="10 Content Marketing Strategies for Startups &#038; SMEs" class="post-title">
												10 Content Marketing Strategies for Startups &#038; SMEs					</a>
								
									</li>
	</ul>
</div>
		<div></div>
		</aside><aside id="yt-posts-with-thumnail-widget-15" class="widget yt-posts-with-thumbnail-widget yt-widget"><h3 class="widget-title">Influencers</h3><div><ul class="post-list post-list-with-thumbnail post-list-with-format-icon secondary-2-primary vertical" data-settings="{&quot;title&quot;:&quot;Influencers&quot;,&quot;order&quot;:&quot;DESC&quot;,&quot;orderby&quot;:&quot;rand&quot;,&quot;time_period&quot;:&quot;last_90days&quot;,&quot;category&quot;:&quot;&quot;,&quot;tags&quot;:&quot;9514&quot;,&quot;style&quot;:&quot;large&quot;,&quot;number&quot;:&quot;5&quot;,&quot;show_icon&quot;:0,&quot;show_cat&quot;:&quot;on&quot;,&quot;show_date&quot;:0,&quot;show_rating&quot;:false,&quot;scroll_infinitely&quot;:0,&quot;adscode&quot;:&quot;&quot;,&quot;adscode_between&quot;:&quot;5&quot;,&quot;item_wrapper&quot;:&quot;none&quot;,&quot;wrapper&quot;:true,&quot;offset&quot;:0,&quot;excerpt&quot;:0}">
		<li data-id="142815" class="post-with-large-thumbnail format-standard">
																	
						
						<div class="post-thumb large">
							
														<div class="entry-thumbnail">
								<a class="post-thumbnail" href="http://www.iamwire.com/2016/10/when-startups-partner-with-enterprises-things-to-know/142815" aria-hidden="true">
				
									<div class="thumb-w"><img width="300" height="199" src="http://www.iamwire.com/wp-content/uploads/2016/10/startupsvsenterprsie-300x199.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.iamwire.com/wp-content/uploads/2016/10/startupsvsenterprsie-300x199.jpg 300w, http://www.iamwire.com/wp-content/uploads/2016/10/startupsvsenterprsie-140x93.jpg 140w, http://www.iamwire.com/wp-content/uploads/2016/10/startupsvsenterprsie-320x213.jpg 320w, http://www.iamwire.com/wp-content/uploads/2016/10/startupsvsenterprsie-200x133.jpg 200w, http://www.iamwire.com/wp-content/uploads/2016/10/startupsvsenterprsie-460x306.jpg 460w, http://www.iamwire.com/wp-content/uploads/2016/10/startupsvsenterprsie-370x246.jpg 370w, http://www.iamwire.com/wp-content/uploads/2016/10/startupsvsenterprsie-450x300.jpg 450w, http://www.iamwire.com/wp-content/uploads/2016/10/startupsvsenterprsie.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></div>								</a>
							</div>
														<span class="cat-tag business-startups">Startups</span>												</div>
								
									<span class="entry-meta clearfix">
																							</span>
									<a href="http://www.iamwire.com/2016/10/when-startups-partner-with-enterprises-things-to-know/142815" rel="bookmark" title="When Startups Partner With Enterprises &#8211; Things to Know" class="post-title">
												When Startups Partner With Enterprises &#8211; Things to Know					</a>
								
									</li>
			<li data-id="145230" class="post-with-large-thumbnail format-standard">
																	
						
						<div class="post-thumb large">
							
														<div class="entry-thumbnail">
								<a class="post-thumbnail" href="http://www.iamwire.com/2016/11/how-to-deliver-software-with-excellence-and-economy/145230" aria-hidden="true">
				
									<div class="thumb-w"><img width="300" height="199" src="http://www.iamwire.com/wp-content/uploads/2016/11/excellenceinsoftware-300x199.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.iamwire.com/wp-content/uploads/2016/11/excellenceinsoftware-300x199.jpg 300w, http://www.iamwire.com/wp-content/uploads/2016/11/excellenceinsoftware-140x93.jpg 140w, http://www.iamwire.com/wp-content/uploads/2016/11/excellenceinsoftware-320x213.jpg 320w, http://www.iamwire.com/wp-content/uploads/2016/11/excellenceinsoftware-200x133.jpg 200w, http://www.iamwire.com/wp-content/uploads/2016/11/excellenceinsoftware-460x306.jpg 460w, http://www.iamwire.com/wp-content/uploads/2016/11/excellenceinsoftware-370x246.jpg 370w, http://www.iamwire.com/wp-content/uploads/2016/11/excellenceinsoftware-450x300.jpg 450w, http://www.iamwire.com/wp-content/uploads/2016/11/excellenceinsoftware.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></div>								</a>
							</div>
														<span class="cat-tag technology">Technology</span>												</div>
								
									<span class="entry-meta clearfix">
																							</span>
									<a href="http://www.iamwire.com/2016/11/how-to-deliver-software-with-excellence-and-economy/145230" rel="bookmark" title="How to Deliver Software with Excellence and Economy" class="post-title">
												How to Deliver Software with Excellence and Economy					</a>
								
									</li>
			<li data-id="143406" class="post-with-large-thumbnail format-standard">
																	
						
						<div class="post-thumb large">
							
														<div class="entry-thumbnail">
								<a class="post-thumbnail" href="http://www.iamwire.com/2016/11/the-role-of-failure-in-rapid-innovation/143406" aria-hidden="true">
				
									<div class="thumb-w"><img width="300" height="199" src="http://www.iamwire.com/wp-content/uploads/2016/11/innovation-300x199.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.iamwire.com/wp-content/uploads/2016/11/innovation-300x199.jpg 300w, http://www.iamwire.com/wp-content/uploads/2016/11/innovation-140x93.jpg 140w, http://www.iamwire.com/wp-content/uploads/2016/11/innovation-320x213.jpg 320w, http://www.iamwire.com/wp-content/uploads/2016/11/innovation-200x133.jpg 200w, http://www.iamwire.com/wp-content/uploads/2016/11/innovation-460x306.jpg 460w, http://www.iamwire.com/wp-content/uploads/2016/11/innovation-370x246.jpg 370w, http://www.iamwire.com/wp-content/uploads/2016/11/innovation-450x300.jpg 450w, http://www.iamwire.com/wp-content/uploads/2016/11/innovation.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></div>								</a>
							</div>
														<span class="cat-tag motivation">Motivation</span>												</div>
								
									<span class="entry-meta clearfix">
																							</span>
									<a href="http://www.iamwire.com/2016/11/the-role-of-failure-in-rapid-innovation/143406" rel="bookmark" title="The Role of Failure in Rapid Innovation" class="post-title">
												The Role of Failure in Rapid Innovation					</a>
								
									</li>
			<li data-id="147925" class="post-with-large-thumbnail format-standard">
																	
						
						<div class="post-thumb large">
							
														<div class="entry-thumbnail">
								<a class="post-thumbnail" href="http://www.iamwire.com/2017/01/4-naysayers-to-ignore-when-starting-your-business/147925" aria-hidden="true">
				
									<div class="thumb-w"><img width="300" height="225" src="http://www.iamwire.com/wp-content/uploads/2017/01/naysayer-2-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.iamwire.com/wp-content/uploads/2017/01/naysayer-2-300x225.jpg 300w, http://www.iamwire.com/wp-content/uploads/2017/01/naysayer-2-140x105.jpg 140w, http://www.iamwire.com/wp-content/uploads/2017/01/naysayer-2.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /></div>								</a>
							</div>
														<span class="cat-tag motivation">Motivation</span>												</div>
								
									<span class="entry-meta clearfix">
																							</span>
									<a href="http://www.iamwire.com/2017/01/4-naysayers-to-ignore-when-starting-your-business/147925" rel="bookmark" title="4 Naysayers to Ignore When Starting Your Business" class="post-title">
												4 Naysayers to Ignore When Starting Your Business					</a>
								
									</li>
			<li data-id="144952" class="post-with-large-thumbnail format-standard">
																	
						
						<div class="post-thumb large">
							
														<div class="entry-thumbnail">
								<a class="post-thumbnail" href="http://www.iamwire.com/2016/11/the-software-behind-3d-printing/144952" aria-hidden="true">
				
									<div class="thumb-w"><img width="300" height="199" src="http://www.iamwire.com/wp-content/uploads/2016/11/3DPrininting_software-300x199.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.iamwire.com/wp-content/uploads/2016/11/3DPrininting_software-300x199.jpg 300w, http://www.iamwire.com/wp-content/uploads/2016/11/3DPrininting_software-140x93.jpg 140w, http://www.iamwire.com/wp-content/uploads/2016/11/3DPrininting_software-320x213.jpg 320w, http://www.iamwire.com/wp-content/uploads/2016/11/3DPrininting_software-200x133.jpg 200w, http://www.iamwire.com/wp-content/uploads/2016/11/3DPrininting_software-460x306.jpg 460w, http://www.iamwire.com/wp-content/uploads/2016/11/3DPrininting_software-370x246.jpg 370w, http://www.iamwire.com/wp-content/uploads/2016/11/3DPrininting_software-450x300.jpg 450w, http://www.iamwire.com/wp-content/uploads/2016/11/3DPrininting_software.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></div>								</a>
							</div>
														<span class="cat-tag technology">Technology</span>												</div>
								
									<span class="entry-meta clearfix">
																							</span>
									<a href="http://www.iamwire.com/2016/11/the-software-behind-3d-printing/144952" rel="bookmark" title="The Software Behind 3D Printing" class="post-title">
												The Software Behind 3D Printing					</a>
								
									</li>
	</ul>
</div>
		<div></div>
		</aside><aside id="yt-posts-with-thumnail-widget-12" class="widget yt-posts-with-thumbnail-widget yt-widget"><h3 class="widget-title">Popular in AI</h3><div><ul class="post-list post-list-with-thumbnail post-list-with-format-icon secondary-2-primary vertical" data-settings="{&quot;title&quot;:&quot;Popular in AI&quot;,&quot;order&quot;:&quot;DESC&quot;,&quot;orderby&quot;:&quot;rand&quot;,&quot;time_period&quot;:&quot;last_90days&quot;,&quot;category&quot;:&quot;&quot;,&quot;tags&quot;:&quot;5741,11842,7618,2592&quot;,&quot;style&quot;:&quot;nothumb&quot;,&quot;number&quot;:&quot;5&quot;,&quot;show_icon&quot;:0,&quot;show_cat&quot;:&quot;on&quot;,&quot;show_date&quot;:&quot;on&quot;,&quot;show_rating&quot;:false,&quot;scroll_infinitely&quot;:0,&quot;adscode&quot;:&quot;&quot;,&quot;adscode_between&quot;:&quot;5&quot;,&quot;q2w3_fixed_widget&quot;:false,&quot;item_wrapper&quot;:&quot;none&quot;,&quot;wrapper&quot;:true,&quot;offset&quot;:0,&quot;excerpt&quot;:0}">
		<li data-id="142566" class="format-standard">
											<span class="entry-meta clearfix">
											<time class="entry-date published pull-left" datetime="2016-10-31T01:36:54+00:00">10/31/2016</time><time class="updated hidden" datetime="2016-10-31T11:05:38+00:00">10/31/2016</time>					
					
														</span>
								
									<a href="http://www.iamwire.com/2016/10/three-reasons-why-product-managers-need-to-understand-machine-learning-and-how-to-get-started/142566" rel="bookmark" title="Three Reasons Why Product Managers Need to Understand Machine Learning and How to Get Started" class="post-title">
												Three Reasons Why Product Managers Need to Understand Machine Learning and How to Get Started					</a>
								
									</li>
			<li data-id="145328" class="format-standard">
											<span class="entry-meta clearfix">
											<time class="entry-date published pull-left" datetime="2016-12-01T14:26:01+00:00">12/01/2016</time><time class="updated hidden" datetime="2016-12-01T14:39:16+00:00">12/01/2016</time>					
					
														</span>
								
									<a href="http://www.iamwire.com/2016/12/iot-big-data-hype-reality/145328" rel="bookmark" title="IoT, Big Data, BI, Data Science, Digital Transformation: Hype or Reality? Facts and Figures" class="post-title">
												IoT, Big Data, BI, Data Science, Digital Transformation: Hype or Reality? Facts and Figures					</a>
								
									</li>
			<li data-id="145286" class="format-standard">
											<span class="entry-meta clearfix">
											<time class="entry-date published pull-left" datetime="2016-11-29T16:37:16+00:00">11/29/2016</time><time class="updated hidden" datetime="2016-11-30T13:47:17+00:00">11/30/2016</time>					
					
														</span>
								
									<a href="http://www.iamwire.com/2016/11/fluid-ai-artificial-intelligence-real-world/145286" rel="bookmark" title="This Mumbai Based Startup is Taking Artificial Intelligence to Real World Environment" class="post-title">
												This Mumbai Based Startup is Taking Artificial Intelligence to Real World Environment					</a>
								
									</li>
			<li data-id="146985" class="format-standard">
											<span class="entry-meta clearfix">
											<time class="entry-date published pull-left" datetime="2017-01-03T22:24:05+00:00">01/03/2017</time><time class="updated hidden" datetime="2017-01-04T17:29:29+00:00">01/04/2017</time>					
					
														</span>
								
									<a href="http://www.iamwire.com/2017/01/8-great-applications-machine-learning/146985" rel="bookmark" title="8 Great Applications of Machine Learning" class="post-title">
												8 Great Applications of Machine Learning					</a>
								
									</li>
			<li data-id="145334" class="format-standard">
											<span class="entry-meta clearfix">
											<time class="entry-date published pull-left" datetime="2016-11-30T18:23:46+00:00">11/30/2016</time>					
					
														</span>
								
									<a href="http://www.iamwire.com/2016/11/big-data-trends-that-will-dominate-2017/145334" rel="bookmark" title="Big Data Trends that will Dominate 2017" class="post-title">
												Big Data Trends that will Dominate 2017					</a>
								
									</li>
	</ul>
</div>
		<div></div>
		</aside><aside id="yt-posts-with-thumnail-widget-13" class="widget yt-posts-with-thumbnail-widget yt-widget"><h3 class="widget-title">Internet Of Things</h3><div><ul class="post-list post-list-with-thumbnail post-list-with-format-icon secondary-2-primary vertical" data-settings="{&quot;title&quot;:&quot;Internet Of Things&quot;,&quot;order&quot;:&quot;DESC&quot;,&quot;orderby&quot;:&quot;rand&quot;,&quot;time_period&quot;:&quot;last_90days&quot;,&quot;category&quot;:&quot;&quot;,&quot;tags&quot;:&quot;1427,3310&quot;,&quot;style&quot;:&quot;nothumb&quot;,&quot;number&quot;:&quot;5&quot;,&quot;show_icon&quot;:0,&quot;show_cat&quot;:&quot;on&quot;,&quot;show_date&quot;:&quot;on&quot;,&quot;show_rating&quot;:false,&quot;scroll_infinitely&quot;:0,&quot;adscode&quot;:&quot;&quot;,&quot;adscode_between&quot;:&quot;5&quot;,&quot;q2w3_fixed_widget&quot;:false,&quot;item_wrapper&quot;:&quot;none&quot;,&quot;wrapper&quot;:true,&quot;offset&quot;:0,&quot;excerpt&quot;:0}">
		<li data-id="146773" class="format-standard">
											<span class="entry-meta clearfix">
											<time class="entry-date published pull-left" datetime="2016-12-29T10:33:04+00:00">12/29/2016</time><time class="updated hidden" datetime="2016-12-31T12:50:25+00:00">12/31/2016</time>					
					
														</span>
								
									<a href="http://www.iamwire.com/2016/12/iot-disrupting-trucking-logistics-sector/146773" rel="bookmark" title="How IOT is Disrupting the Trucking &#038; Logistics Sector" class="post-title">
												How IOT is Disrupting the Trucking &#038; Logistics Sector					</a>
								
									</li>
			<li data-id="122968" class="format-standard">
											<span class="entry-meta clearfix">
											<time class="entry-date published pull-left" datetime="2016-10-28T11:03:40+00:00">10/28/2016</time><time class="updated hidden" datetime="2016-10-28T11:04:51+00:00">10/28/2016</time>					
					
														</span>
								
									<a href="http://www.iamwire.com/2016/10/4-areas-agritech-startups-are-innovating-in/122968" rel="bookmark" title="4 Areas AgriTech Startups Are Innovating In" class="post-title">
												4 Areas AgriTech Startups Are Innovating In					</a>
								
									</li>
			<li data-id="143134" class="format-standard">
											<span class="entry-meta clearfix">
											<time class="entry-date published pull-left" datetime="2016-10-31T15:58:13+00:00">10/31/2016</time>					
					
														</span>
								
									<a href="http://www.iamwire.com/2016/10/three-software-stacks-required-for-the-internet-of-things-iot/143134" rel="bookmark" title="Three Software Stacks Required for the Internet of Things (IoT)" class="post-title">
												Three Software Stacks Required for the Internet of Things (IoT)					</a>
								
									</li>
			<li data-id="147339" class="format-standard">
											<span class="entry-meta clearfix">
											<time class="entry-date published pull-left" datetime="2017-01-10T19:42:07+00:00">01/10/2017</time><time class="updated hidden" datetime="2017-01-11T03:44:14+00:00">01/11/2017</time>					
					
														</span>
								
									<a href="http://www.iamwire.com/2017/01/fourth-industrial-revolution-primer-artificial-intelligence-ai/147339" rel="bookmark" title="The Fourth Industrial Revolution: A Primer On Artificial Intelligence (AI)" class="post-title">
												The Fourth Industrial Revolution: A Primer On Artificial Intelligence (AI)					</a>
								
									</li>
			<li data-id="146375" class="format-standard">
											<span class="entry-meta clearfix">
											<time class="entry-date published pull-left" datetime="2016-12-21T12:32:22+00:00">12/21/2016</time><time class="updated hidden" datetime="2016-12-21T12:55:50+00:00">12/21/2016</time>					
					
														</span>
								
									<a href="http://www.iamwire.com/2016/12/next-industrial-revolution-fusion-of-physical-and-digital-worlds/146375" rel="bookmark" title="Next Industrial Revolution &#8211; Fusion of Physical and Digital Worlds" class="post-title">
												Next Industrial Revolution &#8211; Fusion of Physical and Digital Worlds					</a>
								
									</li>
	</ul>
</div>
		<div></div>
		</aside><aside id="yt-mailchimp-subscription-form-widget-3" class="widget yt-mailchimp-subscription-form-widget yt-widget"><h3 class="widget-title">Subscribe Newsletters</h3>
		<div class="yt-mailchimp-subscription-form-content">
						<form method="post" class="yt-mailchimp-subscribe-form" action="javascript:void(0)">
				<div class="form-group hidden">
					<input type="hidden" name="yt_mailchimp_subscribe_nonce" value="07e1c0e50e">
					<input type="hidden" name="yt_mailchimp_subscribe_list" value="NDg0YmVmZjkzZg==">
			    	<input type="text" name="yt_mailchimp_subscribe_check" class="form-control"  value="" placeholder="If you want to submit this form, do not enter anything in this field">
				</div>
								<div class="input-group form-group" style="margin-bottom:0;">
			      <input type="email" name="yt_mailchimp_subscribe_email" class="form-control" placeholder="Enter your E-mail...">
			      <span class="input-group-btn">
			        <input class="btn btn-primary" type="submit" value="Submit">
			      </span>
			    </div><!-- /input-group -->	

			</form>
			<div class="yt-mailchimp-subscription-result" style="margin-top:15px; display:none;"></div>

		</div>
		</aside>		
				
	</div><!-- #secondary -->
	
		
		
	<div id="tertiary" class="widget-area col-sm-6 col-md-2 col-md-pull-10 col-lg-2 col-lg-pull-10" role="complementary">
	
				
		<aside id="text-75" class="widget widget_text"><h3 class="widget-title">Community</h3>			<div class="textwidget"><div style="font-size:14px; float:left!important;">
<a href="http://www.iamwire.com/submit-guest-post"><img src="http://www.iamwire.com/wp-content/uploads/2016/12/logo-element25_25.png"/> Write a Story</a><br />
<a href="http://www.iamwire.com/tag/startup-review"><img src="http://www.iamwire.com/wp-content/uploads/2016/12/logo-element25_25.png"/> Startup Stories</a><br />
<a href="http://www.iamwire.com/tag/guest"><img src="http://www.iamwire.com/wp-content/uploads/2016/12/logo-element25_25.png"/> Community Speak</a><br />
<a href="http://iamwire.com/startups/"><img src="http://www.iamwire.com/wp-content/uploads/2016/12/logo-element25_25.png"/> Submit Startup</a><br />
<a href="http://www.iamwire.com/tag/event" ><img src="http://www.iamwire.com/wp-content/uploads/2016/12/logo-element25_25.png"/> Events</a><br />
</div>
</div>
		</aside><aside id="search-6" class="widget widget_search"><h3 class="widget-title">Search iamwire</h3>

<form role="search" method="get" class="search-form" action="http://www.iamwire.com/">
	
		
		<label class="screen-reader-text">Search for:</label>
		<input type="search" class="search-field form-control" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	
	<input type="submit" class="search-submit btn btn-primary" value="Search">	
	</form>

</aside><aside id="text-74" class="widget widget_text"><h3 class="widget-title">Find Out More</h3>			<div class="textwidget"><div style="font-size:14px; float:left!important;">
<a href="http://www.iamwire.com/tag/startup-strategy" style="Font-size:14px;"><img src="http://www.iamwire.com/wp-content/uploads/2016/12/logo-element25_25.png"/> Startup Strategy</a><br />
<a href="http://www.iamwire.com/tag/fundraising-strategy" style="Font-size:14px;"><img src="http://www.iamwire.com/wp-content/uploads/2016/12/logo-element25_25.png"/> Fundraising Strategy</a><br />
<a href="http://www.iamwire.com/tag/sales"><img src="http://www.iamwire.com/wp-content/uploads/2016/12/logo-element25_25.png"/> Sales Strategy</a><br />
<a href="http://www.iamwire.com/tag/digital-marketing"><img src="http://www.iamwire.com/wp-content/uploads/2016/12/logo-element25_25.png"/> Digital Marketing</a><br />
<a href="http://www.iamwire.com/tag/product-development"><img src="http://www.iamwire.com/wp-content/uploads/2016/12/logo-element25_25.png"/> Product Dev</a><br />
<a href="http://www.iamwire.com/tag/artificial-intelligence"><img src="http://www.iamwire.com/wp-content/uploads/2016/12/logo-element25_25.png"/> Artificial Intelligence</a><br />
<a href="http://www.iamwire.com/tag/internet-of-things"><img src="http://www.iamwire.com/wp-content/uploads/2016/12/logo-element25_25.png"/> Internet of Things</a><br />
<a href="http://www.iamwire.com/tag/funding-wire"><img src="http://www.iamwire.com/wp-content/uploads/2016/12/logo-element25_25.png"/> Fundingwire</a><br />
<a href="http://www.iamwire.com/tag/dealwire"><img src="http://www.iamwire.com/wp-content/uploads/2016/12/logo-element25_25.png"/> Dealwire</a><br />
<a href="http://www.iamwire.com/tag/fundlaunch"><img src="http://www.iamwire.com/wp-content/uploads/2016/12/logo-element25_25.png"/> Fundlaunch</a><br />
<a href="http://www.iamwire.com/tag/video"><img src="http://www.iamwire.com/wp-content/uploads/2016/12/logo-element25_25.png"/> Video Tutorials</a><br />
<a href="http://www.iamwire.com/motivation" ><img src="http://www.iamwire.com/wp-content/uploads/2016/12/logo-element25_25.png"/> Self Management</a><br />
<a href="http://www.iamwire.com/courses"><img src="http://www.iamwire.com/wp-content/uploads/2016/12/logo-element25_25.png"/> Starting-up Tutorials</a><br />
</div></div>
		</aside>		
				
	</div><!-- #secondary -->
	
			</div>
	</div>
	
			</div><!-- #main -->
	
		
	<footer id="colophon" class="site-footer full-width-wrapper hidden-print" role="contentinfo">
		
		<div class="footer-widgets full-width-wrapper">
    <div class="container">
        <div class="row">
            <div class="col-sm-3 odd footer-col-1"><aside id="widget_sp_image-2" class="widget widget_sp_image"><img width="240" height="119" alt="" class="attachment-240x119 aligncenter" style="max-width: 100%;" src="http://www.iamwire.com/wp-content/uploads/2016/12/iamwire_white_300.png" /></aside></div><div class="col-sm-3 even footer-col-2"><aside id="text-69" class="widget widget_text"><h3 class="widget-title">News</h3>			<div class="textwidget"><a href="http://www.iamwire.com/tag/funding-wire" style="color:#fff;font-size: medium;">Fundingwire</a><br /><a href="http://www.iamwire.com/tag/marketwire" style="color:#fff;font-size: medium;">Marketwire</a><br /><a href="http://www.iamwire.com/tag/dealwire" style="color:#fff;font-size: medium;">Dealwire</a><br /><a href="http://www.iamwire.com/tag/fundlaunch" style="color:#fff;font-size: medium;">Fundlauch</a><br />
<a href="http://www.iamwire.com/tag/video" style="color:#fff;font-size: medium;">Videos</a></div>
		</aside></div><div class="col-sm-3 odd footer-col-3"><aside id="text-70" class="widget widget_text"><h3 class="widget-title">Work With Us</h3>			<div class="textwidget"><a href="http://www.iamwire.com/about-us" style="color:#fff;font-size: medium;">About iamwire</a><br />
<a href="http://www.iamwire.com/careers" style="color:#fff;font-size: medium;">Careers</a><br />
<a href="http://www.iamwire.com/contact-us" style="color:#fff;font-size: medium;">Contact Us</a><br /><a href="http://www.iamwire.com/privacy-policy" style="color:#fff;font-size: medium;">Privacy Policy</a><br /><a href="http://www.iamwire.com/Disclaimer" style="color:#fff;font-size: medium;">Disclaimer</a></div>
		</aside></div><div class="col-sm-3 even footer-col-4"><aside id="text-72" class="widget widget_text"><h3 class="widget-title">Services</h3>			<div class="textwidget"><a href="http://www.iamwire.com/vendors" style="color:#fff;font-size: medium;">Advertise</a><br /><a href="http://www.iamwire.com/startups" style="color:#fff;font-size: medium;">Get Reviewed</a><br /><a href="http://www.iamwire.com/startups/teamup" style="color:#fff;font-size: medium;">Teamup</a><br /><a href="http://www.iamwire.com/startups/teamup.mentors" style="color:#fff;font-size: medium;">Mentor Connect</a><br />
<a href="https://docs.google.com/forms/d/e/1FAIpQLSeV7eTBgZ4VWMRfjgk38b1326Yy0W2oIdRnp6B36UnQf0qmaA/viewform?c=0&w=1" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://docs.google.com/forms/d/e/1FAIpQLSeV7eTBgZ4VWMRfjgk38b1326Yy0W2oIdRnp6B36UnQf0qmaA/viewform?c=0&amp;w=1', 'Feedback']);" target="_blank" style="color:#fff;font-size: medium;">Feedback</a></div>
		</aside></div>        </div>
    </div><!-- .footer-widget -->
</div><div class="site-info footer-info full-width-wrapper">
	<div class="container">
		<div class="pull-left text-left"><p style="font-size:12px;">&copy; 2017 <a href="http://iamwire.com" title="iamwire-Digital Incubator for Technology Entrepreneurs and Innovations">Growthword Digital Private Limited</a>. All Rights Reserved.</p></div><div class="pull-right text-right"><p style="font-size:12px;"><a href="#masthead" class="back-to-top">Back to top</a></p></div>	</div>
</div><!-- .site-info -->		
	</footer><!--/#colophon-->
	
	
</div><!--/.inner-wrapper-->
	
	<nav id="mobile-menu-nav-wrapper" class="mobile-navigation hidden-md hidden-lg" role="navigation">
	<div class="site-social-networks"><a href="https://www.facebook.com/iamwire/" target="_blank" title="Facebook" class="external" rel="nofollow"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/iamwire" target="_blank" title="Twitter" class="external" rel="nofollow"><i class="fa fa-twitter"></i></a><a href="mailto:c&#111;&#110;ne&#99;t&#64;ia&#109;wir&#101;.c&#111;&#109;" target="_blank" title="Send an Email"><i class="fa fa-envelope"></i></a><a href="http://www.iamwire.com/feed" target="_blank" title="RSS Feed"><i class="fa fa-rss"></i></a></div><ul id="mobile-main-menu" class="menu"><li id="menu-item-145927" class="menu-item menu-item-type-post_type menu-item-object-page first-child menu-item-145927"><a href="http://www.iamwire.com/submit-guest-post">Write a Story</a></li>
<li id="menu-item-145929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145929"><a href="http://iamwire.com/startups">Sign up</a></li>
<li id="menu-item-145937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145937 news"><a href="http://www.iamwire.com/home/news">News</a></li>
<li id="menu-item-145930" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-145930 business"><a href="http://www.iamwire.com/business">Business<i class="fa fa-caret-down menu-item-indicato.r"></i></a>
<ul class="sub-menu">
	<li id="menu-item-145932" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-145932 business-startups"><a href="http://www.iamwire.com/business/business-startups">Startups</a></li>
	<li id="menu-item-145933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145933 business-ecommerce"><a href="http://www.iamwire.com/business/business-ecommerce">Ecommerce</a></li>
	<li id="menu-item-145931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145931 business-investments"><a href="http://www.iamwire.com/business/business-investments">Investments</a></li>
</ul>
</li>
<li id="menu-item-145934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-145934 technology"><a href="http://www.iamwire.com/technology">Technology<i class="fa fa-caret-down menu-item-indicato.r"></i></a>
<ul class="sub-menu">
	<li id="menu-item-145938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145938"><a href="http://www.iamwire.com/tag/artificial-intelligence">Artificial Intelligence</a></li>
	<li id="menu-item-145939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145939"><a href="http://www.iamwire.com/tag/machine-learning">Machine Learning</a></li>
	<li id="menu-item-145940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145940"><a href="http://www.iamwire.com/tag/internet-of-things">Internet of Things</a></li>
	<li id="menu-item-145941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145941"><a href="http://www.iamwire.com/tag/wearable-technology">Wearable Technology</a></li>
	<li id="menu-item-145942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145942"><a href="http://www.iamwire.com/tag/virtual-reality">Virtual Reality</a></li>
	<li id="menu-item-145943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145943"><a href="http://www.iamwire.com/tag/augmented-reality">Augmented Reality</a></li>
	<li id="menu-item-145944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145944"><a href="http://www.iamwire.com/tag/big-data">Big Data</a></li>
	<li id="menu-item-145945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145945"><a href="http://www.iamwire.com/tag/3d-printing">3D Priniting</a></li>
	<li id="menu-item-145935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145935 technology-internet"><a href="http://www.iamwire.com/technology/technology-internet">Internet</a></li>
	<li id="menu-item-145936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145936 technology-mobile"><a href="http://www.iamwire.com/technology/technology-mobile">Mobile</a></li>
</ul>
</li>
<li id="menu-item-146023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146023"><a href="http://www.iamwire.com/tag/guest">Community Speak</a></li>
<li id="menu-item-145946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145946"><a href="http://iamwire.com/courses">Startup Lessons<i class="fa fa-caret-down menu-item-indicato.r"></i></a>
<ul class="sub-menu">
	<li id="menu-item-145959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145959"><a href="http://www.iamwire.com/how-to-start-a-startup">How To Start A Startup</a></li>
	<li id="menu-item-145958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145958"><a href="http://www.iamwire.com/how-to-start-hardware-startup">How To Start A Hardware Startup</a></li>
	<li id="menu-item-145954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145954"><a href="http://www.iamwire.com/how-to-build-great-startup-team">How To Build A Great Startup Team</a></li>
	<li id="menu-item-145951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145951"><a href="http://www.iamwire.com/how-to-acquire-users-cost">How To Acquire Users At Low Cost</a></li>
	<li id="menu-item-145952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145952"><a href="http://www.iamwire.com/how-to-attain-profitability">How to Attain Profitability</a></li>
	<li id="menu-item-145957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145957"><a href="http://www.iamwire.com/how-to-scale-up-startup">How To Scale-Up Your Startup</a></li>
	<li id="menu-item-145956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145956"><a href="http://www.iamwire.com/how-to-raise-funding">How to Raise Funding</a></li>
	<li id="menu-item-145955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145955"><a href="http://www.iamwire.com/how-to-get-right-valuation">How To Get The Right Valuation</a></li>
	<li id="menu-item-145953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145953"><a href="http://www.iamwire.com/how-to-build-great-startup-culture">How To Build A Great Startup Culture</a></li>
</ul>
</li>
<li id="menu-item-145947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145947"><a href="http://www.iamwire.com/about-us">About iamwire</a></li>
<li id="menu-item-145948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145948"><a href="http://www.iamwire.com/careers">Careers</a></li>
<li id="menu-item-145949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145949"><a href="http://www.iamwire.com/contact-us">Contact Us</a></li>
<li id="menu-item-145950" class="menu-item menu-item-type-post_type menu-item-object-page last-child menu-item-145950"><a href="http://www.iamwire.com/vendors">Advertise</a></li>
</ul>		
	<a href="javascript:void(0)" class="main-menu-toggle hidden-md hidden-lg"><span class="bar1"></span><span class="bar2"></span><span class="bar3"></span></a>
</nav><div class="site-modal hidden" data-role="search">
<div class="site-modal-backdrop" data-action="close-modal" data-selector=".site-modal" data-role="search" data-remove-class="active" data-add-class="hidden" data-body-active="modal-active modal-search-active overflow-hidden"></div>
<div class="site-modal-inner">
	<div class="site-modal-content-wrapper">
		<div class="site-modal-content site-modal-search" data-request="regular">
			<form class="form-horizontal site-modal-content-inner search-form" role="search" method="get" action="http://www.iamwire.com/">

				<h3 class="site-modal-heading">Search the site</h3>
				<div class="form-group has-feedback">
				  <input class="form-control input-lg search-field" type="search" placeholder="Text to search&hellip;" value="" name="s" title="Search for:" data-swplive="true" autocomplete="off">
				  <span class="form-control-feedback"><i class="fa fa-search"></i></span>
				  <input type="submit" class="search-submit btn btn-primary hidden" value="Search">				</div>
				
			</form>
						<span class="site-modal-close" data-action="close-modal" data-selector=".site-modal" data-role="search" data-remove-class="active" data-add-class="hidden" data-body-active="modal-active modal-search-active overflow-hidden">&times;</span>
		</div>
	</div>
</div>
</div>
</div><!--/#page-->


            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='http://www.iamwire.com/wp-content/plugins/akismet/_inc/form.js?ver=9449beb871aabb716835bbfb214c4ba3'></script>
<link rel='stylesheet' id='addthis_output-css'  href='http://www.iamwire.com/wp-content/plugins/addthis/css/output.css?ver=9449beb871aabb716835bbfb214c4ba3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.iamwire.com/wp-content/plugins/ultimate-tables/js/jquery.dataTables.min.js?ver=9449beb871aabb716835bbfb214c4ba3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.iamwire.com/wp-content/plugins/accesspress-anonymous-post/js/frontend.js?ver=9449beb871aabb716835bbfb214c4ba3'></script>
<script type='text/javascript' src='http://www.iamwire.com/wp-includes/js/jquery/ui/core.min.js?ver=9449beb871aabb716835bbfb214c4ba3'></script>
<script type='text/javascript' src='http://www.iamwire.com/wp-includes/js/jquery/ui/widget.min.js?ver=9449beb871aabb716835bbfb214c4ba3'></script>
<script type='text/javascript' src='http://www.iamwire.com/wp-includes/js/jquery/ui/accordion.min.js?ver=9449beb871aabb716835bbfb214c4ba3'></script>
<script type='text/javascript' src='http://www.iamwire.com/wp-includes/js/jquery/ui/tabs.min.js?ver=9449beb871aabb716835bbfb214c4ba3'></script>
<script type='text/javascript' src='http://www.iamwire.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=9449beb871aabb716835bbfb214c4ba3-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.iamwire.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=9449beb871aabb716835bbfb214c4ba3'></script>
<script type='text/javascript' src='http://www.iamwire.com/wp-includes/js/comment-reply.min.js?ver=9449beb871aabb716835bbfb214c4ba3'></script>
<script type='text/javascript' src='http://www.iamwire.com/wp-content/themes/yeahthemes-sparkle/framework/js/bootstrap.min.js?ver=9449beb871aabb716835bbfb214c4ba3'></script>
<script type='text/javascript' src='http://www.iamwire.com/wp-content/themes/yeahthemes-sparkle/js/jquery.flexslider.min.js?ver=9449beb871aabb716835bbfb214c4ba3'></script>
<script type='text/javascript' src='http://www.iamwire.com/wp-content/themes/yeahthemes-sparkle/js/yt.script.min.js?ver=9449beb871aabb716835bbfb214c4ba3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpthms = {"_vars":{"currentPostID":"148036","ajaxurl":"http:\/\/www.iamwire.com\/?yt_ajaxify=1","nonce":"b92866ac64"},"themeVars":{"nonce":"9f279c83d3","megaMenu":{"nonce":"4cab2c561c","ajax":false,"effect":"fadeIn"},"mobileMenuNonce":"b674f17416","mobileMenuEffect":"zoomOut","widgetAjaxPostsByCatNonce":"af9a5c9a75"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.iamwire.com/wp-content/themes/yeahthemes-sparkle/js/yt.custom.min.js?ver=9449beb871aabb716835bbfb214c4ba3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mystickyside_name = {"mystickyside_string":"#tertiary","mystickyside_content_string":"","mystickyside_margin_top_string":"90","mystickyside_disable_at_width_string":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.iamwire.com/wp-content/plugins/mystickysidebar/js/theia-sticky-sidebar.js?ver=9449beb871aabb716835bbfb214c4ba3'></script>
<script type='text/javascript' src='http://www.iamwire.com/wp-includes/js/wp-embed.min.js?ver=9449beb871aabb716835bbfb214c4ba3'></script>
<!--wp_footer-->
</body>

</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: www.iamwire.com @ 2017-01-23 12:12:17 by W3 Total Cache -->